
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.register-herald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="simon hodson, jim justice, omnis building technologies, industry, company, economics, work, earth metal, wyoming county council, waste product" />
<meta name="news_keywords" content="simon hodson, jim justice, omnis building technologies, industry, company, economics, work, earth metal, wyoming county council, waste product" />
<meta name="description" content="MULLENS &ndash; For generations, the waste from coal has been abandoned in sludge ponds, gob piles, and impoundments across Wyoming County and the coalfields of southern West Virginia." />
<meta name="author" content="Mary Catherine Brooks The Wyoming County Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.register-herald.com/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ce/1ce52350-66bc-11ed-a4ec-a7307b3f43bd/6376a3044a0a4.image.jpg?crop=1775%2C932%2C0%2C117&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Omnis investing $60 million in Wyoming County" />
<meta property="og:description" content="MULLENS &ndash; For generations, the waste from coal has been abandoned in sludge ponds, gob piles, and impoundments across Wyoming County and the coalfields of southern West Virginia." />
<meta property="og:site_name" content="Beckley Register-Herald" />
<meta property="og:section" content="State &amp; Region" />
<meta property="article:publisher" content="https://www.facebook.com/RegisterHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@register_herald" />
<meta name="twitter:image:alt" content="Gov. Justice makes economic development announcement" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/live/global/resources/styles/site.css?_dc=1653486271"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2526910 .tnt-prop-img { max-width: 640px; } #site-logo-2526910 { color: #666; } .follow-links-2526907 li { margin-right: 1px; padding: 0; } .follow-links-2526907 li a, .follow-links-2526907 li a:focus, .follow-links-2526907 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2526907 li a:hover { text-decoration: none; } .follow-links-2526907 li a.fb:hover { color: #3A59A5; } .follow-links-2526907 li a.tw:hover { color: #46C8F9; } .follow-links-2526907 li a.is:hover { color: #D4C4A2; } .follow-links-2526907 li a.li:hover { color: #000; } #tncms-block-2523154 .tnt-prop-img { max-width: 350px; } #weather-2523160 .list-unstyled { margin: 0; } #weather-2523160 span { display: block; } #weather-2523160 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2523160 .icon { position: relative; } #weather-2523160 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2523160 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2523160 .cond { opacity: 0.7; } #weather-2523160 .current-conditions { float: left; height: 24px; } #weather-2523160 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2523160 .icon { margin-top: 4px; } #site-top-nav #weather-2523160 .temp { line-height: 36px; } #weather-2523160 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2523160 .current-conditions { padding-top: 11px; } #weather-2523160 .city-title { padding-top: 5px; } #weather-2523160 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2523160 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2523160 .weather-expanded small { opacity: 0.5; } #weather-2523160 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2523160 .zip-update { width: 75px; } #weather-2523160 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2523160 .zip-update-link:hover { color: #777; } #tncms-block-2526892 .tnt-prop-img { max-width: 640px; } #site-logo-2526892 { color: #666; } #site-logo-2526892 .list-inline, #site-logo-2526892 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2526892 .logo-top ul, #site-logo-2526892 .logo-top div { margin-bottom: 10px; } #site-logo-2526892 .logo-bottom ul, #site-logo-2526892 .logo-bottom div { margin-top: 10px; } .follow-links-2523166 li { margin-right: 1px; padding: 0; } .follow-links-2523166 li a, .follow-links-2523166 li a:focus, .follow-links-2523166 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2523166 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2523166 li a.fs,.follow-links-2523166 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2523166 li a.fb,.follow-links-2523166 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2523166 li a.tw,.follow-links-2523166 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2523166 li a.is,.follow-links-2523166 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2526778 .most-popular .tab-text { display: none; } #block-2526778 .most-popular .active .tab-text { display: inline; } #block-2523142 .card-panel { border: 5px solid; } #block-2523142 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2523142 .card-panel { border-color: #ccc; } #block-2523142 .sticker { background-color: #cccccc; } #block-2523142 .card-panel .panel-body { padding-top: 60px; } #block-2523142 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2523142.block { margin-bottom: 0 !important; } #tncms-block-2523001 .tnt-prop-img { max-width: 1500px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":"13"},"content":{"id":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","title":"Omnis investing $60 million in Wyoming County","type":"article","published_time":"2022-11-17T22:45:00Z","tags":["simon hodson","jim justice","omnis building technologies","industry","company","economics","work","earth metal","wyoming county council","waste product"],"authors":[{"id":"06a53898-548b-11ed-b2ee-1bc210577f57","eh":"8e2ad06abad3735f76812cdb1f3b219e39150569314428822d9b3db741615096","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/state_region"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","editors_pick"]}},"metrics":{"image_count":4,"video_count":0,"audio_count":0,"word_count":1140},"byline":"Mary Catherine Brooks\nThe Wyoming County Report"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/state_region","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Mary Catherine Brooks\nThe Wyoming County Report","start_hour":"17","id":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","app":"editorial","ga_page":"\/news\/state_region\/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":341},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"state_region","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"register-herald.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,state_region","weather_temp":25,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":"news\/state_region","asset_id":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","asset_headline":"Omnis investing $60 million in Wyoming County","asset_byline":"Mary Catherine Brooks\nThe Wyoming County Report","asset_pub_date":"11\/17\/2022","asset_pub_time":"5:45 pm","asset_canonical":"https:\/\/www.register-herald.com\/news\/state_region\/omnis-investing-60-million-in-wyoming-county\/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html","asset_tag_1":"simon hodson","asset_tag_2":"jim justice","asset_tag_3":"omnis building technologies","asset_tag_4":"industry","asset_tag_5":"company","asset_tag_6":"economics","asset_tag_7":"work","asset_tag_8":"earth metal","asset_tag_9":"wyoming county council","asset_tag_10":"waste product","asset_flag_1":"featured","asset_flag_2":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/ads/impressions.js?_dc=1668729917"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/ads/traffic.js?_dc=1668663315"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/ads/settings.js?_dc=1519930389"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468340463"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65085421?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"register_herald_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2523142"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Omnis investing $60 million in Wyoming County | State &amp; Region | register-herald.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.register-herald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/b867d7c4-7873-11e7-af99-2b917d1b18ca.jpg" />
    <link rel="alternate" type="application/rss+xml" title="Omnis investing $60 million in Wyoming County | State &amp; Region | register-herald.com" href="http://www.register-herald.com/search/?f=rss&amp;t=article&amp;c=news/state_region&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.register-herald.com/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/mxcdqqqkvW5shJlAklvFmf2pXjqdgZh1OIGAMZRMiRX6KRuXEyx0wmt",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/hwggUy-8zXVKjZI2E0wUar3MPBzZdax8V8xbh44lQOv3IKJxHBD4W_wdvLc56wLDDaDvNtpmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="riyP519yh6erWp86aL_UEqyosERe2Pe2UB5wG-5PRoY" />
<script async src='https://tag.simpli.fi/sifitag/eafa8850-4d78-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'registerherald',
        targeting: {
            section: 'news/state_region'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<script type="text/javascript" src="https://register-herald-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="88be47a2-66c9-11ed-a2ef-87d5de6ace3e" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->


<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-88be47a2-66c9-11ed-a2ef-87d5de6ace3e  section-news section-state-region type-article infinity-disabled" data-authors='[]' data-path="/news/state_region">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.register-herald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.crm.group_id=13&amp;townnews.content.id=88be47a2-66c9-11ed-a2ef-87d5de6ace3e&amp;townnews.content.title=Omnis+investing+%2460+million+in+Wyoming+County&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-17T22%3A45%3A00Z&amp;townnews.content.tags.0=simon+hodson&amp;townnews.content.tags.1=jim+justice&amp;townnews.content.tags.2=omnis+building+technologies&amp;townnews.content.tags.3=industry&amp;townnews.content.tags.4=company&amp;townnews.content.tags.5=economics&amp;townnews.content.tags.6=work&amp;townnews.content.tags.7=earth+metal&amp;townnews.content.tags.8=wyoming+county+council&amp;townnews.content.tags.9=waste+product&amp;townnews.content.authors.0.id=06a53898-548b-11ed-b2ee-1bc210577f57&amp;townnews.content.authors.0.eh=8e2ad06abad3735f76812cdb1f3b219e39150569314428822d9b3db741615096&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Fstate_region&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.taxnonomies.blox_flags.items.1=editors_pick&amp;townnews.content.metrics.image_count=4&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1140&amp;townnews.content.byline=Mary+Catherine+Brooks%0AThe+Wyoming+County+Report&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fstate_region&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Mary+Catherine+Brooks%0AThe+Wyoming+County+Report&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=88be47a2-66c9-11ed-a2ef-87d5de6ace3e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fstate_region%2Farticle_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=341&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=state_region&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=register-herald.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Cstate_region&amp;weather_temp=25&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Fstate_region&amp;asset_id=88be47a2-66c9-11ed-a2ef-87d5de6ace3e&amp;asset_headline=Omnis+investing+%2460+million+in+Wyoming+County&amp;asset_byline=Mary+Catherine+Brooks%0AThe+Wyoming+County+Report&amp;asset_pub_date=11%2F17%2F2022&amp;asset_pub_time=5%3A45+pm&amp;asset_canonical=https%3A%2F%2Fwww.register-herald.com%2Fnews%2Fstate_region%2Fomnis-investing-60-million-in-wyoming-county%2Farticle_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html&amp;asset_tag_1=simon+hodson&amp;asset_tag_2=jim+justice&amp;asset_tag_3=omnis+building+technologies&amp;asset_tag_4=industry&amp;asset_tag_5=company&amp;asset_tag_6=economics&amp;asset_tag_7=work&amp;asset_tag_8=earth+metal&amp;asset_tag_9=wyoming+county+council&amp;asset_tag_10=waste+product&amp;asset_flag_1=featured&amp;asset_flag_2=editors_pick&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.register-herald.com",
  secureDomain: "register-herald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MJDQXD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MJDQXD');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/registerherald","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/state_region","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.register-herald.com/users/admin/contribute/article/?assetid=88be47a2-66c9-11ed-a2ef-87d5de6ace3e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.register-herald.com/users/admin/contribute/article/?from_section=/news/state_region"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.register-herald.com/tncms/admin/editorial-asset/?edit=88be47a2-66c9-11ed-a2ef-87d5de6ace3e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2526910" class="tncms-block in-drawer"><div id="site-logo-2526910" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=225%2C25 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="640"
            height="70"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2526907" class="tncms-block in-drawer social-links"><div class="follow-links-2526907 follow-links default">
    
    <section id="block-2526907" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RegisterHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Register_Herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/register_herald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dyzoml49ab%26p%3Doi%26m%3D1128481045304%26sit%3D7g8vgcwlb%26f%3D22f56e73-27be-4c5b-a29e-59302efb08ac" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.register-herald.com",
  "sameAs" : ["https://www.facebook.com/RegisterHerald/","https://twitter.com/Register_Herald","https://www.instagram.com/register_herald/","https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2526898" class="tncms-block hidden-md hidden-lg"><section id="block-2526898" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2526898" class="search-form-container card clearfix text-center well">
    <form id="site-search-2526898" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2526898-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2526898-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2526898 .search-spinner { position: absolute; }
    #site-search-2526898 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2526898-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2526898').submit();
        return false;
    });

    $('#site-search-2526898').on('submit', function(){
        if( $('#site-search-2526898-term').val() ){
            $('#site-search-2526898-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/site/single_copy_locations.html"  class="nav-link tnt-section-where-to-find-the-register-herald">Where to find The Register-Herald</a>
                                </li><li>
                                    <a href="/text_alerts"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&amp;p=oi&amp;m=1128481045304&amp;sit=7g8vgcwlb&amp;f=22f56e73-27be-4c5b-a29e-59302efb08ac"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="/buy_photos"  class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.register-herald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/news/life/"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a href="/news/police_courts"  class="nav-link tnt-section-police-courts">Police & Courts</a>
                                </li><li>
                                    <a href="/news/state_region/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/news/money"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/arts_entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/arts_entertainment/wv_live"  class="nav-link tnt-section-wv-live">WV Live</a>
                                </li><li>
                                    <a href="/multimedia/videos"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_RegisterHerald "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.register-herald.com/weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college_sports"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/outdoors"  class="nav-link tnt-section-sporting-wv">Sporting WV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-our-readers-speak">Our Readers Speak</a>
                                </li><li>
                                    <a href="/opinion/thumbs_up_thumbs_down"  class="nav-link tnt-section-thumbs-up-thumbs-down">Thumbs Up, Thumbs Down</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://viewer.joomag.com/west-virginia-south-january-february-2022/0557653001640890722"  target="_blank" rel="noopener" class="nav-link tnt-section-wv-south">WV South</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://marketplace.register-herald.com/beckley-wv/transportation/search/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="http://marketplace.register-herald.com/beckley-wv/real-estate/search"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://registerherald-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://marketplace.register-herald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://beckleyregister-herald.com/RealEstateDirectory/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-directory">Real Estate Directory</a>
                                </li><li>
                                    <a href="http://notices.register-herald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.fayettetribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-fayette-tribune">The Fayette Tribune</a>
                                </li><li>
                                    <a href="http://www.montgomery-herald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-montgomery-herald">The Montgomery-Herald</a>
                                </li><li>
                                    <a href="http://www.wycoreport.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-wyoming-country-report">The Wyoming Country Report</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/brides.html"  target="_blank" rel="noopener" class="nav-link tnt-section-brides">Brides</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/entertainment.html"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainment">#Entertainment</a>
                                </li><li>
                                    <a href="https://joom.ag/a3cI"  target="_blank" rel="noopener" class="nav-link tnt-section-health-and-medical">Health and Medical</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/readers-choice-fu5sblqi1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice">Readers' Choice</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/real-estate-fdcmw9ipr.html"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-today">Real Estate Today</a>
                                </li><li>
                                    <a href="https://joom.ag/X7BI"  target="_blank" rel="noopener" class="nav-link tnt-section-silver-pages">Silver Pages</a>
                                </li><li>
                                    <a href="https://joom.ag/ZDkC"  target="_blank" rel="noopener" class="nav-link tnt-section-thrive-magazine">Thrive Magazine</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/progress-fv15wjnx2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-fay-co-progress-2019">Fay Co Progress 2019</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="http://newspaperads.register-herald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.register-herald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.register-herald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.register-herald.com/site/contact-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos..com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.register-herald.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.register-herald.com/news/pot-of-gold-contest-rules/html_4ad63144-394f-11e9-a405-438cc02c657b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contest-rules">Contest Rules</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2523154" class="tncms-block cnhi-logo-mobile"><section id="block-2523154" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/5ddb142e-32d6-11e8-924a-17d36ace6eee.png?resize=150%2C10 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/5ddb142e-32d6-11e8-924a-17d36ace6eee.png?resize=200%2C13 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/5ddb142e-32d6-11e8-924a-17d36ace6eee.png?resize=225%2C15 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/5ddb142e-32d6-11e8-924a-17d36ace6eee.png?resize=300%2C20 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/5ddb142e-32d6-11e8-924a-17d36ace6eee.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="23"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http:/www.register-herald.com/site/contact-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.register-herald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.register-herald.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions/" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services/" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads/" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://www.register-herald.com/text_alerts/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads/" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.register-herald.com/site/advertise-with-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facebook"  href="http://Facebook.com/RegisterHerald"  target="_blank" rel="noopener">
                    <span class="nav-label ">Facebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twitter"  href="http://Twitter.com/Register_Herald"  target="_blank" rel="noopener">
                    <span class="nav-label ">Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://photos.register-herald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/registerherald"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.register-herald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notice"  href="http://notices.register-herald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="https://photos.register-herald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">BUY PHOTOS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-veterans-submissions"  href="https://www.register-herald.com/site/forms/veterans/veterans/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Veterans Submissions</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Omnis investing $60 million in Wyoming County
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://register-herald-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2523160" class="tncms-block cnhi-weather-widget"><div id="weather-2523160" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">25&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="25801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2523160" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Beckley, WV
                                
                                <small>(25801)</small>
                            </h4><h5>Today</h5>
                                <p>A few clouds. Low 23F. Winds W at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. Low 23F. Winds W at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 17, 2022 @ 7:14 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=25801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2523157" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2526892" class="tncms-block rh-logo-custom"><div id="site-logo-2526892" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=225%2C25 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/media/e/b5/eb587ab8-cae8-11ec-a492-332eebaadb8a/627134b320195.image.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="640"
            height="70"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, November 17, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2523166" class="tncms-block"><div class="follow-links-2523166 pull-right">
    
    <section id="block-2523166" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/RegisterHerald/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Register_Herald" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/register_herald/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.register-herald.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac""https://www.facebook.com/RegisterHerald/","https://twitter.com/Register_Herald","https://www.instagram.com/register_herald/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2523166 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2523163" class="tncms-block cnhi-search"><section id="block-2523163" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2523163" class="search-form-container card clearfix text-center ">
    <form id="site-search-2523163" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2523163-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2523163-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2523163 .search-spinner { position: absolute; }
    #site-search-2523163 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2523163 { margin-bottom:0; }
        #site-search-2523163 .site-search-form { padding:0; }
        #site-search-2523163 #site-search-2523163-btn {
            outline: none;}
        #site-search-2523163 #site-search-2523163-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2523163-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2523163').submit();
        return false;
    });

    $('#site-search-2523163').on('submit', function(){
        if( $('#site-search-2523163-term').val() ){
            $('#site-search-2523163-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2523169" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2526799" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2526886" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2526775" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526772" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal" class="carousel-inner"><div  class="item photo-1ce52350-66bc-11ed-a4ec-a7307b3f43bd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Omnis investing $60 million in Wyoming County","url":"/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html","uuid":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ce/1ce52350-66bc-11ed-a4ec-a7307b3f43bd/6376a3044a0a4.image.jpg?resize=760%2C500"
                    
                    alt="Gov. Justice makes economic development announcement"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1775"
                    height="1167"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ce/1ce52350-66bc-11ed-a4ec-a7307b3f43bd/6376a3044a0a4.image.jpg?resize=760%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal" data-target=".caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal collapse in"><div class="caption-text"><p>Students from Mullens Elementary School react when Gov. Jim Justice walked in with Babydog at the Council of Aging in Mullens, where Justice joined with <span>Omnis Sublimation Recovery Technologies</span> to make an announcement about rare earth metals that can be used to make cell phones and other devices.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Rick Barbero, The Register-Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1ea59b2a-66bc-11ed-a6f1-337a9c194301">
                            <div class="item-container">
                                <div data-track-object='{"title":"Omnis investing $60 million in Wyoming County","url":"/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html","uuid":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ea/1ea59b2a-66bc-11ed-a6f1-337a9c194301/6376a3073b30b.image.jpg?resize=706%2C500"
                    
                    alt="Gov. Justice makes economic development announcement"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1711"
                    height="1211"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ea/1ea59b2a-66bc-11ed-a6f1-337a9c194301/6376a3073b30b.image.jpg?resize=706%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal" data-target=".caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal collapse in"><div class="caption-text"><p>Simon Hudson, president of <span>Omnis Sublimation Recovery Technologies</span>, left, listens to Gov. Jim Justice speak about rare earth metals he's displaying during an economic development announcement at Council on Aging in Mullens. <span>Omnis Sublimation Recovery Technologies</span> helped with the announcement, explaining rare earth metals can be used to make cell phones and other devices.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Rick Barbero, The Register-Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-20114fd6-66bc-11ed-b888-771b66debd4a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Omnis investing $60 million in Wyoming County","url":"/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html","uuid":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gov. Justice makes economic development announcement"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/2/01/20114fd6-66bc-11ed-b888-771b66debd4a/6376a30998d0b.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal" data-target=".caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal collapse in"><div class="caption-text"><p>A spectator from from the audience uses her cell phone to capture Gov. Jim Justice, left, and Simon Hudson, president of <span>Omnis Sublimation Recovery Technologies</span>, as they make an announcement about rare earth metals that can be used to make cell phones and other devices.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Rick Barbero, The Register-Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-21894f80-66bc-11ed-861d-33be2b67a8da">
                            <div class="item-container">
                                <div data-track-object='{"title":"Omnis investing $60 million in Wyoming County","url":"/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html","uuid":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gov. Justice makes economic development announcement"
                    class="img-responsive owl-lazy default"
                    width="1798"
                    height="1153"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/2/18/21894f80-66bc-11ed-861d-33be2b67a8da/6376a30c1602d.image.jpg?resize=780%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal" data-target=".caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal collapse in"><div class="caption-text"><p>Gov. Jim Justice joined with <span>Omnis Sublimation Recovery Technologies</span> to make an announcement about rare earth metals that can be used to make cell phones and other devices.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Rick Barbero, The Register-Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" class="asset article-default"  data-url="https://www.register-herald.com/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MULLENS – For generations, the waste from coal has been abandoned in sludge ponds, gob piles, and impoundments across Wyoming County and the coalfields of southern West Virginia. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ce/1ce52350-66bc-11ed-a4ec-a7307b3f43bd/6376a3044a0a4.image.jpg?crop=1775%2C932%2C0%2C117&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="register-herald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.register-herald.com/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.register-herald.com\/tncms\/search\/mlt\/?origin=88be47a2-66c9-11ed-a2ef-87d5de6ace3e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" class="asset-paging">
                <div id="paging-prev-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" class="paging-link prev offset"></div>
                <div id="paging-next-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Omnis investing $60 million in Wyoming County</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-06a53898-548b-11ed-b2ee-1bc210577f57-asset-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.register-herald.com/users/profile/Mary%20Catherine%20Brooks">Mary Catherine Brooks
The Wyoming County Report</a></span>
                
                    <div id="author-popup-06a53898-548b-11ed-b2ee-1bc210577f57-asset-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-content" class="hide"><article class="clearfix card author popup-content card-author-06a53898-548b-11ed-b2ee-1bc210577f57">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.register-herald.com/users/profile/Mary%20Catherine%20Brooks" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mary Catherine Brooks" src="https://secure.gravatar.com/avatar/525adaa294f7263335ee649994aae0be?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.register-herald.com/users/profile/Mary%20Catherine%20Brooks" rel="author" class="tnt-user-profile-link tnt-user-name">Mary Catherine Brooks</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mcbrooks@register-herald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-17T17:45:00-05:00" class="tnt-date asset-date text-muted">
            Nov 17, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-17T17:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-17T17:45:00-05:00">
    <meta itemprop="datePublished" content="2022-11-17T17:45:00-05:00">
    <meta itemprop="dateModified" content="2022-11-17T17:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" class="carousel-inner"><div  class="item photo-1ce52350-66bc-11ed-a4ec-a7307b3f43bd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Omnis investing $60 million in Wyoming County","url":"/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html","uuid":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1ce52350-66bc-11ed-a4ec-a7307b3f43bd" data-instance="#gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal" data-target="#photo-carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1775">
            <meta itemprop="height" content="1167">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ce/1ce52350-66bc-11ed-a4ec-a7307b3f43bd/6376a3044a0a4.image.jpg?resize=760%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ce/1ce52350-66bc-11ed-a4ec-a7307b3f43bd/6376a3044a0a4.image.jpg?resize=760%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ce/1ce52350-66bc-11ed-a4ec-a7307b3f43bd/6376a3044a0a4.image.jpg?resize=760%2C500"
                    
                    alt="Gov. Justice makes economic development announcement"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1775"
                    height="1167"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ce/1ce52350-66bc-11ed-a4ec-a7307b3f43bd/6376a3044a0a4.image.jpg?resize=760%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e collapse in"><div class="caption-text"><p>Students from Mullens Elementary School react when Gov. Jim Justice walked in with Babydog at the Council of Aging in Mullens, where Justice joined with <span>Omnis Sublimation Recovery Technologies</span> to make an announcement about rare earth metals that can be used to make cell phones and other devices.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Rick Barbero, The Register-Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1ea59b2a-66bc-11ed-a6f1-337a9c194301">
                            <div class="item-container">
                                <div data-track-object='{"title":"Omnis investing $60 million in Wyoming County","url":"/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html","uuid":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-1ea59b2a-66bc-11ed-a6f1-337a9c194301" data-instance="#gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal" data-target="#photo-carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1711">
            <meta itemprop="height" content="1211">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ea/1ea59b2a-66bc-11ed-a6f1-337a9c194301/6376a3073b30b.image.jpg?resize=706%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ea/1ea59b2a-66bc-11ed-a6f1-337a9c194301/6376a3073b30b.image.jpg?resize=706%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ea/1ea59b2a-66bc-11ed-a6f1-337a9c194301/6376a3073b30b.image.jpg?resize=706%2C500"
                    
                    alt="Gov. Justice makes economic development announcement"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1711"
                    height="1211"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ea/1ea59b2a-66bc-11ed-a6f1-337a9c194301/6376a3073b30b.image.jpg?resize=706%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e collapse in"><div class="caption-text"><p>Simon Hudson, president of <span>Omnis Sublimation Recovery Technologies</span>, left, listens to Gov. Jim Justice speak about rare earth metals he's displaying during an economic development announcement at Council on Aging in Mullens. <span>Omnis Sublimation Recovery Technologies</span> helped with the announcement, explaining rare earth metals can be used to make cell phones and other devices.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Rick Barbero, The Register-Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-20114fd6-66bc-11ed-b888-771b66debd4a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Omnis investing $60 million in Wyoming County","url":"/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html","uuid":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-20114fd6-66bc-11ed-b888-771b66debd4a" data-instance="#gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal" data-target="#photo-carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/2/01/20114fd6-66bc-11ed-b888-771b66debd4a/6376a30998d0b.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/2/01/20114fd6-66bc-11ed-b888-771b66debd4a/6376a30998d0b.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gov. Justice makes economic development announcement"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/2/01/20114fd6-66bc-11ed-b888-771b66debd4a/6376a30998d0b.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e collapse in"><div class="caption-text"><p>A spectator from from the audience uses her cell phone to capture Gov. Jim Justice, left, and Simon Hudson, president of <span>Omnis Sublimation Recovery Technologies</span>, as they make an announcement about rare earth metals that can be used to make cell phones and other devices.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Rick Barbero, The Register-Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-21894f80-66bc-11ed-861d-33be2b67a8da">
                            <div class="item-container">
                                <div data-track-object='{"title":"Omnis investing $60 million in Wyoming County","url":"/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html","uuid":"88be47a2-66c9-11ed-a2ef-87d5de6ace3e","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-21894f80-66bc-11ed-861d-33be2b67a8da" data-instance="#gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal" data-target="#photo-carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1798">
            <meta itemprop="height" content="1153">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/2/18/21894f80-66bc-11ed-861d-33be2b67a8da/6376a30c1602d.image.jpg?resize=780%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/2/18/21894f80-66bc-11ed-861d-33be2b67a8da/6376a30c1602d.image.jpg?resize=780%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gov. Justice makes economic development announcement"
                    class="img-responsive owl-lazy default"
                    width="1798"
                    height="1153"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/2/18/21894f80-66bc-11ed-861d-33be2b67a8da/6376a30c1602d.image.jpg?resize=780%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-88be47a2-66c9-11ed-a2ef-87d5de6ace3e collapse in"><div class="caption-text"><p>Gov. Jim Justice joined with <span>Omnis Sublimation Recovery Technologies</span> to make an announcement about rare earth metals that can be used to make cell phones and other devices.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Rick Barbero, The Register-Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="88be47a2-66c9-11ed-a2ef-87d5de6ace3e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.register-herald.com/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.register-herald.com/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html%20%7C%20Omnis investing $60 million in Wyoming County"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.register-herald.com/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html&amp;summary=Omnis investing $60 million in Wyoming County"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.register-herald.com/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html&amp;media=https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/ce/1ce52350-66bc-11ed-a4ec-a7307b3f43bd/6376a3044a0a4.image.jpg?resize=760%2C500&amp;description=Omnis investing $60 million in Wyoming County"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Omnis investing $60 million in Wyoming County&amp;body=https://www.register-herald.com/news/state_region/omnis-investing-60-million-in-wyoming-county/article_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92126"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92126"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>MULLENS – For generations, the waste from coal has been abandoned in sludge ponds, gob piles, and impoundments across Wyoming County and the coalfields of southern West Virginia.</p><p>New technology, created by Omnis Sublimation Recovery Technologies, will now allow those waste products to be extracted and sold as components in cell phones, computers and other electronic devices.</p><p>Omnis’ technology can extract pure metals from coal impoundment mineral waste using ultra-high heat without acids or harmful chemicals.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/registerherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state_region","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The technology recovers 100 percent of the metals, including all critical, strategic, and rare earth metals, with zero waste and no harmful emissions, according to officials.</p><p>Coal waste impoundments and gob piles are rich in critical metals, including strategic metals and rare earth metals. Millions of tons of these metals are concentrated from the natural coal seam sources. The coal mining process has concentrated these minerals, and they are available in the multitude of waste impoundments.</p><p>Omnis recently moved the company headquarters from California to Morgantown, explained Michelle Christian, vice president of global sustainability and innovation.</p><p>The company will invest $60 million in Wyoming County, creating 100 jobs to start.</p><p>Omnis has begun engineering and will immediately start site infrastructure. The building and equipment are expected to be completed and installed by mid-2023.</p><p>Each cell phone requires 46 rare earth metals to produce.</p><p>Currently, only six of those metals are processed in the United States; the other 40 are processed in Wuhan, China, according to Simon Hodson, president of Omnis.</p><p>“This is an incredible day,” Gov. Jim Justice told those attending the announcement Thursday afternoon in the Wyoming County Council on Aging Center.</p><p>If Omnis can recover those rare earth metals from coal waste, as Hodson says can be done, then “the potential is out the yin-yang,” Justice emphasized.</p><p>“This is a technology that may very well revolutionize this area.</p><p>“This is payback for all we've done for so, so many years.”</p><p>Justice said people in the area “have gotten up every morning, gotten their dinner buckets, and risked their lives” working in the mines, fueling the country.</p><p>He said Hodson may have the technology to extract the metals and keep the “environment pristine.”</p><p>Justice displayed a tube of one of the metals, indicating the minute amount is worth about $20,000 – or $151 million a ton.</p><p>“And it's all right here, right now,” Justice said. “It's in our impoundments; it's all over the place.”</p><p>Justice said the company will create 100 jobs to begin.</p><p>“You've seen where somebody had a great idea that changed the world; this could change the footprint of West Virginia beyond all comprehension,” the governor emphasized.</p><p>“I am beyond excited to welcome this company to southern West Virginia,” Justice said. “Coal is such a big part of our state’s livelihood, and it’s amazing that we can now take the coal waste and turn it into something the world desperately needs, all while providing jobs to our hard-working people and investment to our great state.”</p><p>The same technology has been practiced for hundreds of years, but it's never been refined, Hodson said. “We've been able to refine it.”</p><p>Hodson said a quarter of a million people in China are working in the industry.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/registerherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state_region","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>China uses acid in the process, Hodson explained, and they are creating “10,000 tons of acid waste that will destroy the environment.”</p><p>“We've come up with a way that has zero waste,” Hodson said, adding the process also has zero impact on the environment.</p><p>He lauded the assistance of Gov. Justice, U.S. Sens. Joe Manchin and Shelley Moore Capito as well as U.S. Rep. Carol Miller.</p><p>“They helped us to understand this place,” Hodson said, “or we never would have come to West Virginia.”</p><p>He said the company has also found some of the greatest people along with repositories of coal waste which harbor the rare earth metals.</p><p>“We have uncovered the legacy, the rich treasure your grandparents laid for you,” Hodson said.</p><p>“These rare earth metals will change our society,” he noted, adding that, through technology, the metals will help solve some of the world's problems. “This will give us our next generation of prosperity.”</p><p>“Think about your dads, think about your granddads and grandmas, and maybe their granddads and grandmas,” Justice added.</p><p>“They had no idea about the treasures we're talking about here today. But God knew,” Justice emphasized.</p><p>“This is a good day for Wyoming County and for southern West Virginia,” emphasized Mike Goode, chairman of the Wyoming County Economic Development Authority (EDA).</p><p>“This is a great opportunity for the county. We can't let this go; we have to move forward. Whatever the EDA can do to make this happen, we will do it.”</p><p>“This could be really big,” Sen. David “Bugs” Stover, R-Wyoming, said. “If this company can do what they say, it's proof that, in all the years we've mined coal here, we've thrown away more value by far than we ever got from the coal.”</p><p>“This is exciting,” emphasized Jason Mullins, Wyoming County Commission president. “This gives us more job opportunities and more options for our young people.</p><p>“These are good-paying jobs. This is the type of industry that Wyoming County needs,” Mullins emphasized.</p><p>This is a much different process than that of AmeriCarbon, which is moving into the Barkers Creek Industrial Park, explained Christy Laxton, county EDA director.</p><p>AmeriCarbon Products is building the United States' first coal-to-carbon processing plant in the county's new $7 million industrial park, located near Mullens. In three to five years, converting coal into carbon products is projected to jump from the current $10-billion-a-year industry to a $100-billion-a-year industry – and Wyoming County is expected to play a significant role in the market, according to officials.</p><p>The two industries will require different technologies, she said.</p><p>Both industries also provide an opportunity for the Wyoming County Career and Technical Center as well as Southern West Virginia Community and Technical College to create curriculums, based on the new technologies, that will create a guaranteed work force for both industries, Laxton said.</p><p>“We’re excited to welcome a company like Omnis to Wyoming County, and we look forward to a long-lasting relationship between the company and community,” she said.</p><p>“Omnis will provide a strategic asset to Wyoming County that will grow the economy with 100 jobs and provide the opportunity for additional surrounding business growth.</p><p>“We’re grateful for the strong partnerships between our Economic Development Authority, the West Virginia Department of Economic Development, and the Governor’s Office that make doing business in West Virginia possible for companies like Omnis,” Laxton noted.</p><p>This is the second investment announcement by the Omnis companies in West Virginia this year. In March, the governor announced that Omnis Building Technologies will build a $40 million, 150,000-square-foot facility in Bluefield to manufacture housing materials that will revolutionize the future of residential construction, creating 150 to 300 jobs in the process.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/registerherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state_region","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92126"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-88be47a2-66c9-11ed-a2ef-87d5de6ace3e anonymous">
                    <div id="reaction">
                        
                        
                            <p>React to this story:</p>
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="88be47a2-66c9-11ed-a2ef-87d5de6ace3e" method="post" action="/tncms/counter/editorial/88be47a2-66c9-11ed-a2ef-87d5de6ace3e/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="88be47a2-66c9-11ed-a2ef-87d5de6ace3e" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22simon%20hodson%22#tncms-source=keyword" class="tag-simon-hodson label label-default" data-tncms-track-dmp='search: simon-hodson' rel="nofollow">Simon Hodson</a>
                </li> <li>
                    <a href="/search/?k=%22jim%20justice%22#tncms-source=keyword" class="tag-jim-justice label label-default" data-tncms-track-dmp='search: jim-justice' rel="nofollow">Jim Justice</a>
                </li> <li>
                    <a href="/search/?k=%22omnis%20building%20technologies%22#tncms-source=keyword" class="tag-omnis-building-technologies label label-default" data-tncms-track-dmp='search: omnis-building-technologies' rel="nofollow">Omnis Building Technologies</a>
                </li> <li>
                    <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry' rel="nofollow">Industry</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22earth%20metal%22#tncms-source=keyword" class="tag-earth-metal label label-default" data-tncms-track-dmp='search: earth-metal' rel="nofollow">Earth Metal</a>
                </li> <li>
                    <a href="/search/?k=%22wyoming%20county%20council%22#tncms-source=keyword" class="tag-wyoming-county-council label label-default" data-tncms-track-dmp='search: wyoming-county-council' rel="nofollow">Wyoming County Council</a>
                </li> <li>
                    <a href="/search/?k=%22waste%20product%22#tncms-source=keyword" class="tag-waste-product label label-default" data-tncms-track-dmp='search: waste-product' rel="nofollow">Waste Product</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1490"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-06a53898-548b-11ed-b2ee-1bc210577f57">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.register-herald.com/users/profile/Mary%20Catherine%20Brooks" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mary Catherine Brooks" src="https://secure.gravatar.com/avatar/525adaa294f7263335ee649994aae0be?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.register-herald.com/users/profile/Mary%20Catherine%20Brooks" rel="author" class="tnt-user-profile-link tnt-user-name">Mary Catherine Brooks</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mcbrooks@register-herald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-06a53898-548b-11ed-b2ee-1bc210577f57" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=06a53898-548b-11ed-b2ee-1bc210577f57&amp;s=start_time&amp;sd=desc" data-subject="Mary Catherine Brooks" data-description="Whenever Mary Catherine Brooks posts new content, you'll get an email delivered to your inbox with a link." data-name="Mary Catherine Brooks notification" data-author-id="06a53898-548b-11ed-b2ee-1bc210577f57" data-user-url="https://www.register-herald.com/users/"><i class="fas tnt-star"></i> Follow Mary Catherine Brooks
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.register-herald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.register-herald.com/users/login/?referer_url=https%3A%2F%2Fwww.register-herald.com%2Fnews%2Fstate_region%2Fomnis-investing-60-million-in-wyoming-county%2Farticle_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.register-herald.com/users/signup/?referer_url=https%3A%2F%2Fwww.register-herald.com%2Fnews%2Fstate_region%2Fomnis-investing-60-million-in-wyoming-county%2Farticle_88be47a2-66c9-11ed-a2ef-87d5de6ace3e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2523499" class="tncms-block"><script>
!function(){function e(e){this.queue=[],this.udid=e;var n=e+((new Date).getTime()+Math.floor(1e3*Math.random()));t[n]=this}for(var t={},n=["open","close","addMeta","removeMeta"],i=0;i<n.length;i++)!function(t){e.prototype[t]=function(){this.queue.push([t,arguments])}}(n[i]);t&&function(e){var t=document.createElement("script");t.type="text/javascript",t.async=!0,t.defer=!0,t.src=e,document.body.appendChild(t)}("https://survey.feedbackly.com"+"/dist/plugin-v2.min.js?id="+(new Date).getTime()),window.Fbly=e,window._FblyInst=t}();
</script><script>
var plugin_undefined = new Fbly("undefined");
</script><div class="feedback-plugin-container-undefined"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/registerherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state_region","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2526805" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2526808" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2523199" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">


<div class="title-2523199 ">
        <div class="blox-title-inner">
       <h3>Latest Photos</h3>
        </div>
</div>
  
<div style="margin-bottom:10px; max-width:350px; position: relative;">

<a target="_blank" style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="https://photos.register-herald.com/HomePageSlideshow/Daily-Photos/"></a>


<div>
<object style="border:0px" type="text/html" data="https://photos.register-herald.com/frame/slideshow?key=WsC5r2&autoStart=1&captions=0&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>



<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="https://photos.register-herald.com/HomePageSlideshow/Daily-Photos/">To view or purchase photos, visit <a href="http://photos.register-herald.com/">photos.register-herald.com</a>.</a></div>



</div>
</div></div><div id="tncms-block-2526811" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.register-herald.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.register-herald.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2526817" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2526814" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15578"></div>
<script src="//api.circularhub.com/15578/2e5c1cff0f48bd17/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/registerherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state_region","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2526883" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2526883" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526883 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2526883-546f07ff-d038-52b6-99bf-f34614a09270" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.register-herald.com/obituary/roxie-lucas-1086678675" class="tnt-asset-link" aria-label="Roxie Lucas">
        

        
            Roxie Lucas</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526883-b1ef5a1e-9300-57be-b46f-3b15d4ba04b1" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.register-herald.com/obituary/elaine-gillenwater-1086678674" class="tnt-asset-link" aria-label="Elaine Gillenwater">
        

        
            Elaine Gillenwater</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526883-aa424672-592d-5103-8de9-acd5b893ff75" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aa424672-592d-5103-8de9-acd5b893ff75 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.register-herald.com/obituary/john-mitchell-1086678594" class="tnt-asset-link"  aria-label="Mitchell, John">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Mitchell, John"
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/a4/aa424672-592d-5103-8de9-acd5b893ff75/63769c7250251.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="124"
                    height="160" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.register-herald.com/obituary/john-mitchell-1086678594" class="tnt-asset-link" aria-label="Mitchell, John">
        

        
            Mitchell, John</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526883-3ec35cb2-3a1c-573b-ae07-affc99e5d71f" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3ec35cb2-3a1c-573b-ae07-affc99e5d71f media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.register-herald.com/obituary/garnett-ratliff-1086678593" class="tnt-asset-link"  aria-label="Garnett Imogene 'Jeanie' Ratliff">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Garnett Imogene 'Jeanie' Ratliff"
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/ec/3ec35cb2-3a1c-573b-ae07-affc99e5d71f/63769c726b674.preview.jpg?resize=140%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="594"
                    height="851" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.register-herald.com/obituary/garnett-ratliff-1086678593" class="tnt-asset-link" aria-label="Garnett Imogene 'Jeanie' Ratliff">
        

        
            Garnett Imogene 'Jeanie' Ratliff</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526883-ce082a1e-2e36-5725-9322-28132c2e306c" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.register-herald.com/obituary/carolyn-maynor-1086678261" class="tnt-asset-link" aria-label="Maynor, Carolyn">
        

        
            Maynor, Carolyn</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526883-bdc9c5ab-97dc-56c0-aeab-13381f9512ca" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bdc9c5ab-97dc-56c0-aeab-13381f9512ca media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.register-herald.com/obituary/dorsel-blankenship-1086669899" class="tnt-asset-link"  aria-label="Dorsel Brian Blankenship">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dorsel Brian Blankenship"
                            class="img-responsive lazyload full default"
                            width="970"
                            height="805"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/dc/bdc9c5ab-97dc-56c0-aeab-13381f9512ca/63759732b22c9.preview.jpg?resize=150%2C124 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/dc/bdc9c5ab-97dc-56c0-aeab-13381f9512ca/63759732b22c9.preview.jpg?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/dc/bdc9c5ab-97dc-56c0-aeab-13381f9512ca/63759732b22c9.preview.jpg?resize=225%2C187 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/dc/bdc9c5ab-97dc-56c0-aeab-13381f9512ca/63759732b22c9.preview.jpg?resize=300%2C249 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/dc/bdc9c5ab-97dc-56c0-aeab-13381f9512ca/63759732b22c9.preview.jpg?resize=400%2C332 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/dc/bdc9c5ab-97dc-56c0-aeab-13381f9512ca/63759732b22c9.preview.jpg?resize=540%2C448 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/dc/bdc9c5ab-97dc-56c0-aeab-13381f9512ca/63759732b22c9.preview.jpg?resize=640%2C531 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/dc/bdc9c5ab-97dc-56c0-aeab-13381f9512ca/63759732b22c9.preview.jpg?resize=750%2C622 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/dc/bdc9c5ab-97dc-56c0-aeab-13381f9512ca/63759732b22c9.preview.jpg?resize=970%2C805 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.register-herald.com/obituary/dorsel-blankenship-1086669899" class="tnt-asset-link" aria-label="Dorsel Brian Blankenship">
        

        
            Dorsel Brian Blankenship</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526883-bd8ba38d-1924-56b3-9b9a-1d8657d26eb6" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bd8ba38d-1924-56b3-9b9a-1d8657d26eb6 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.register-herald.com/obituary/rachael-vance-1086669286" class="tnt-asset-link"  aria-label="Rachael Ann Vance">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Rachael Ann Vance"
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/d8/bd8ba38d-1924-56b3-9b9a-1d8657d26eb6/637545b29ab09.preview.jpg?resize=170%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1272" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.register-herald.com/obituary/rachael-vance-1086669286" class="tnt-asset-link" aria-label="Rachael Ann Vance">
        

        
            Rachael Ann Vance</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2523211" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2526721" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526778" class="tncms-block"><section id="block-2526778" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526778 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2526778" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2526778" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2526778" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2526778" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2526778" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/sports/final-west-virginia-high-school-football-scoring-leaders/article_ee65956e-65ee-11ed-81e7-a7413d4e640c.html">Final West Virginia high school football scoring leaders</a></li><li><a href="/news/life/honoring-father-sons-open-mexican-restaurant/article_18ae2570-6207-11ed-b8ea-530968ae8942.html">Honoring father, sons open Mexican restaurant</a></li><li><a href="/sports/warden-back-with-patriots-has-high-expectations/article_44e1de74-6532-11ed-86a0-430903ed9322.html">Warden back with Patriots, has high expectations</a></li><li><a href="/sports/patriots-survive-bluefield-set-for-rematch-with-fairmont-with-gallery/article_ccaa29a0-6245-11ed-842e-3388393d2290.html">Patriots survive Bluefield, set for rematch with Fairmont (With Gallery)</a></li><li><a href="/news/judge-admonishes-former-sheriffs-deputy-to-right-your-ship/article_52903132-6605-11ed-a2cb-bfa5184737a2.html">Judge admonishes former sheriff's deputy "to right your ship"</a></li><li><a href="/sports/williams-and-green-return-to-shady-s-stacked-roster/article_75469dd6-6549-11ed-b1c5-4f02d33746b9.html">Williams and Green return to Shady’s stacked roster</a></li><li><a href="/news/sinkhole-expanding-in-hinton/article_7de1806c-6479-11ed-9a49-8b8b60566e13.html">Sinkhole expanding in Hinton</a></li><li><a href="/news/jury-shown-crime-scene-photos-depicting-childs-death-with-video/article_3bd12ba2-5ba8-11ed-8a97-9be5fc18162f.html">Jury shown crime scene photos depicting child's death (WITH VIDEO)</a></li><li><a href="/news/state_region/i-feel-hopeless-thousands-of-west-virginia-essential-workers-will-lose-child-care-subsidies-as/article_9c150f62-61f5-11ed-b1b2-87babae9a5ae.html">"I feel hopeless": Thousands of West Virginia essential workers will lose child care subsidies as federal pandemic relief runs out</a></li><li><a href="/sports/cavaliers-blank-hawks-to-advance-to-second-round-with-gallery/article_b1e82980-616b-11ed-8e60-37b88727023c.html">Cavaliers blank Hawks to advance to second round (With Gallery)</a></li></ul></div>
        
        
            <div id="images-2526778" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/lebanon-cholera/image_98ad1eb9-b3e6-5d5f-9719-0f72736d8134.html" class="tnt-asset-link"  aria-label="Lebanon Cholera">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lebanon Cholera"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/8a/98ad1eb9-b3e6-5d5f-9719-0f72736d8134/636fa16bed148.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/8a/98ad1eb9-b3e6-5d5f-9719-0f72736d8134/636fa16bed148.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/8a/98ad1eb9-b3e6-5d5f-9719-0f72736d8134/636fa16bed148.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/8a/98ad1eb9-b3e6-5d5f-9719-0f72736d8134/636fa16bed148.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/8a/98ad1eb9-b3e6-5d5f-9719-0f72736d8134/636fa16bed148.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/8a/98ad1eb9-b3e6-5d5f-9719-0f72736d8134/636fa16bed148.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/8a/98ad1eb9-b3e6-5d5f-9719-0f72736d8134/636fa16bed148.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/8a/98ad1eb9-b3e6-5d5f-9719-0f72736d8134/636fa16bed148.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/8a/98ad1eb9-b3e6-5d5f-9719-0f72736d8134/636fa16bed148.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/8a/98ad1eb9-b3e6-5d5f-9719-0f72736d8134/636fa16bed148.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/8a/98ad1eb9-b3e6-5d5f-9719-0f72736d8134/636fa16bed148.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/life/canyon-rim-rotary/image_a5319cb6-65f4-11ed-8ab0-a3e2c55f6156.html" class="tnt-asset-link"  aria-label="Canyon Rim Rotary">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Canyon Rim Rotary"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/a/53/a5319cb6-65f4-11ed-8ab0-a3e2c55f6156/637554bd9fd1d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/virus-outbreak-germany/image_6fbff015-664b-5b44-b69d-d96a739a178a.html" class="tnt-asset-link"  aria-label="Virus Outbreak Germany">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak Germany"
                            class="img-responsive lazyload ap-photo full default"
                            width="1235"
                            height="1235"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/6/fb/6fbff015-664b-5b44-b69d-d96a739a178a/636e334475773.image.jpg?crop=1235%2C1235%2C221%2C0&resize=1235%2C1235&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/haiti-cholera/image_39e61e18-59f5-5efc-99d9-ab36492e301b.html" class="tnt-asset-link"  aria-label="Haiti Cholera">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haiti Cholera"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/9e/39e61e18-59f5-5efc-99d9-ab36492e301b/636d7a30c12a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/9e/39e61e18-59f5-5efc-99d9-ab36492e301b/636d7a30c12a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/9e/39e61e18-59f5-5efc-99d9-ab36492e301b/636d7a30c12a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/9e/39e61e18-59f5-5efc-99d9-ab36492e301b/636d7a30c12a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/9e/39e61e18-59f5-5efc-99d9-ab36492e301b/636d7a30c12a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/9e/39e61e18-59f5-5efc-99d9-ab36492e301b/636d7a30c12a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/9e/39e61e18-59f5-5efc-99d9-ab36492e301b/636d7a30c12a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/9e/39e61e18-59f5-5efc-99d9-ab36492e301b/636d7a30c12a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/9e/39e61e18-59f5-5efc-99d9-ab36492e301b/636d7a30c12a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/9e/39e61e18-59f5-5efc-99d9-ab36492e301b/636d7a30c12a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/3/9e/39e61e18-59f5-5efc-99d9-ab36492e301b/636d7a30c12a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/congresswoman-miller-tours-mullens/image_728a8882-60b7-11ed-ac85-8fc0cba36a73.html" class="tnt-asset-link"  aria-label="Congresswoman Miller tours Mullens">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Congresswoman Miller tours Mullens"
                            class="img-responsive lazyload full default"
                            width="881"
                            height="881"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/28/728a8882-60b7-11ed-ac85-8fc0cba36a73/636c8a85b9096.image.jpg?crop=881%2C881%2C477%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/28/728a8882-60b7-11ed-ac85-8fc0cba36a73/636c8a85b9096.image.jpg?crop=881%2C881%2C477%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/28/728a8882-60b7-11ed-ac85-8fc0cba36a73/636c8a85b9096.image.jpg?crop=881%2C881%2C477%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/28/728a8882-60b7-11ed-ac85-8fc0cba36a73/636c8a85b9096.image.jpg?crop=881%2C881%2C477%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/28/728a8882-60b7-11ed-ac85-8fc0cba36a73/636c8a85b9096.image.jpg?crop=881%2C881%2C477%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/28/728a8882-60b7-11ed-ac85-8fc0cba36a73/636c8a85b9096.image.jpg?crop=881%2C881%2C477%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/28/728a8882-60b7-11ed-ac85-8fc0cba36a73/636c8a85b9096.image.jpg?crop=881%2C881%2C477%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/28/728a8882-60b7-11ed-ac85-8fc0cba36a73/636c8a85b9096.image.jpg?crop=881%2C881%2C477%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/28/728a8882-60b7-11ed-ac85-8fc0cba36a73/636c8a85b9096.image.jpg?crop=881%2C881%2C477%2C0&resize=881%2C881&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/haiti-cholera/image_1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d.html" class="tnt-asset-link"  aria-label="Haiti Cholera">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haiti Cholera"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/c4/1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d/636ecb63d992b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/c4/1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d/636ecb63d992b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/c4/1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d/636ecb63d992b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/c4/1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d/636ecb63d992b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/c4/1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d/636ecb63d992b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/c4/1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d/636ecb63d992b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/c4/1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d/636ecb63d992b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/c4/1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d/636ecb63d992b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/c4/1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d/636ecb63d992b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/c4/1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d/636ecb63d992b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/1/c4/1c4a10df-d8fe-5c05-b2d5-7f94bfc1954d/636ecb63d992b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community-honors-local-hero/image_e2e9eab4-644f-11ed-9e0c-77dfe898c936.html" class="tnt-asset-link"  aria-label="Community honors local hero">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community honors local hero"
                            class="img-responsive lazyload full default"
                            width="1255"
                            height="1255"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/2e/e2e9eab4-644f-11ed-9e0c-77dfe898c936/6372933ce8542.image.jpg?crop=1255%2C1255%2C198%2C0&resize=1255%2C1255&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community-honors-local-legend/image_c38c3ab8-6450-11ed-bfe4-173e966ec705.html" class="tnt-asset-link"  aria-label="Community honors local legend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community honors local legend"
                            class="img-responsive lazyload full default"
                            width="1256"
                            height="1256"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/38/c38c3ab8-6450-11ed-bfe4-173e966ec705/6372941f324df.image.jpg?crop=1256%2C1256%2C197%2C0&resize=1256%2C1256&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/virus-outbreak-china/image_72be4688-51e0-5f89-9881-9d21a476e30d.html" class="tnt-asset-link"  aria-label="Virus Outbreak China">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak China"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/2b/72be4688-51e0-5f89-9881-9d21a476e30d/63725904931d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/2b/72be4688-51e0-5f89-9881-9d21a476e30d/63725904931d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/2b/72be4688-51e0-5f89-9881-9d21a476e30d/63725904931d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/2b/72be4688-51e0-5f89-9881-9d21a476e30d/63725904931d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/2b/72be4688-51e0-5f89-9881-9d21a476e30d/63725904931d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/2b/72be4688-51e0-5f89-9881-9d21a476e30d/63725904931d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/2b/72be4688-51e0-5f89-9881-9d21a476e30d/63725904931d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/2b/72be4688-51e0-5f89-9881-9d21a476e30d/63725904931d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/2b/72be4688-51e0-5f89-9881-9d21a476e30d/63725904931d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/2b/72be4688-51e0-5f89-9881-9d21a476e30d/63725904931d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/7/2b/72be4688-51e0-5f89-9881-9d21a476e30d/63725904931d5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fayetteville-flag/image_0357416e-654c-11ed-920b-a329d9302d38.html" class="tnt-asset-link"  aria-label="Fayetteville flag">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fayetteville flag"
                            class="img-responsive lazyload full default"
                            width="1069"
                            height="1069"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/0/35/0357416e-654c-11ed-920b-a329d9302d38/637439a67a8d5.image.jpg?crop=1069%2C1069%2C265%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/0/35/0357416e-654c-11ed-920b-a329d9302d38/637439a67a8d5.image.jpg?crop=1069%2C1069%2C265%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/0/35/0357416e-654c-11ed-920b-a329d9302d38/637439a67a8d5.image.jpg?crop=1069%2C1069%2C265%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/0/35/0357416e-654c-11ed-920b-a329d9302d38/637439a67a8d5.image.jpg?crop=1069%2C1069%2C265%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/0/35/0357416e-654c-11ed-920b-a329d9302d38/637439a67a8d5.image.jpg?crop=1069%2C1069%2C265%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/0/35/0357416e-654c-11ed-920b-a329d9302d38/637439a67a8d5.image.jpg?crop=1069%2C1069%2C265%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/0/35/0357416e-654c-11ed-920b-a329d9302d38/637439a67a8d5.image.jpg?crop=1069%2C1069%2C265%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/0/35/0357416e-654c-11ed-920b-a329d9302d38/637439a67a8d5.image.jpg?crop=1069%2C1069%2C265%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/0/35/0357416e-654c-11ed-920b-a329d9302d38/637439a67a8d5.image.jpg?crop=1069%2C1069%2C265%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/0/35/0357416e-654c-11ed-920b-a329d9302d38/637439a67a8d5.image.jpg?crop=1069%2C1069%2C265%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/0/35/0357416e-654c-11ed-920b-a329d9302d38/637439a67a8d5.image.jpg?crop=1069%2C1069%2C265%2C0&resize=1069%2C1069&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2526778" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-day-4-rashad-thompson-murder-trial/video_ebd83c76-8caf-5992-8c30-c241d100aeef.html" class="tnt-asset-link"  aria-label="VIDEO: Day 4 Rashad Thompson Murder Trial">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Day 4 Rashad Thompson Murder Trial"
                            class="img-responsive lazyload full default"
                            width="1204"
                            height="1204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/bd/ebd83c76-8caf-5992-8c30-c241d100aeef/63640df438b7b.image.jpg?crop=1204%2C1204%2C259%2C0&resize=1204%2C1204&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/author-survives-death-in-prison-sentence/video_e85c3499-0520-5672-8f6b-862c3536de36.html" class="tnt-asset-link"  aria-label="Author survives death-in-prison sentence">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Author survives death-in-prison sentence"
                            class="img-responsive lazyload full default"
                            width="714"
                            height="714"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/85/e85c3499-0520-5672-8f6b-862c3536de36/6353608590cbf.image.png?crop=714%2C714%2C277%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/85/e85c3499-0520-5672-8f6b-862c3536de36/6353608590cbf.image.png?crop=714%2C714%2C277%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/85/e85c3499-0520-5672-8f6b-862c3536de36/6353608590cbf.image.png?crop=714%2C714%2C277%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/85/e85c3499-0520-5672-8f6b-862c3536de36/6353608590cbf.image.png?crop=714%2C714%2C277%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/85/e85c3499-0520-5672-8f6b-862c3536de36/6353608590cbf.image.png?crop=714%2C714%2C277%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/85/e85c3499-0520-5672-8f6b-862c3536de36/6353608590cbf.image.png?crop=714%2C714%2C277%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/85/e85c3499-0520-5672-8f6b-862c3536de36/6353608590cbf.image.png?crop=714%2C714%2C277%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/85/e85c3499-0520-5672-8f6b-862c3536de36/6353608590cbf.image.png?crop=714%2C714%2C277%2C0&resize=714%2C714&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-rashad-thompson-murder-trial/video_e4e22061-9d67-5e9a-a3d9-5ca550d816aa.html" class="tnt-asset-link"  aria-label="VIDEO: Rashad Thompson Murder Trial">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Rashad Thompson Murder Trial"
                            class="img-responsive lazyload full default"
                            width="1179"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/4e/e4e22061-9d67-5e9a-a3d9-5ca550d816aa/6361b3d011e80.image.jpg?crop=1179%2C1179%2C289%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/4e/e4e22061-9d67-5e9a-a3d9-5ca550d816aa/6361b3d011e80.image.jpg?crop=1179%2C1179%2C289%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/4e/e4e22061-9d67-5e9a-a3d9-5ca550d816aa/6361b3d011e80.image.jpg?crop=1179%2C1179%2C289%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/4e/e4e22061-9d67-5e9a-a3d9-5ca550d816aa/6361b3d011e80.image.jpg?crop=1179%2C1179%2C289%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/4e/e4e22061-9d67-5e9a-a3d9-5ca550d816aa/6361b3d011e80.image.jpg?crop=1179%2C1179%2C289%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/4e/e4e22061-9d67-5e9a-a3d9-5ca550d816aa/6361b3d011e80.image.jpg?crop=1179%2C1179%2C289%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/4e/e4e22061-9d67-5e9a-a3d9-5ca550d816aa/6361b3d011e80.image.jpg?crop=1179%2C1179%2C289%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/4e/e4e22061-9d67-5e9a-a3d9-5ca550d816aa/6361b3d011e80.image.jpg?crop=1179%2C1179%2C289%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/4e/e4e22061-9d67-5e9a-a3d9-5ca550d816aa/6361b3d011e80.image.jpg?crop=1179%2C1179%2C289%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/4e/e4e22061-9d67-5e9a-a3d9-5ca550d816aa/6361b3d011e80.image.jpg?crop=1179%2C1179%2C289%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/4e/e4e22061-9d67-5e9a-a3d9-5ca550d816aa/6361b3d011e80.image.jpg?crop=1179%2C1179%2C289%2C0&resize=1179%2C1179&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-day-3-thompson-murder-trial/video_d60859a7-3a2f-5336-b1fd-d710b12596f7.html" class="tnt-asset-link"  aria-label="VIDEO: Day 3 Thompson Murder Trial">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Day 3 Thompson Murder Trial"
                            class="img-responsive lazyload full default"
                            width="1126"
                            height="1126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/d/60/d60859a7-3a2f-5336-b1fd-d710b12596f7/6362fdd878bd6.image.jpg?crop=1126%2C1126%2C356%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/d/60/d60859a7-3a2f-5336-b1fd-d710b12596f7/6362fdd878bd6.image.jpg?crop=1126%2C1126%2C356%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/d/60/d60859a7-3a2f-5336-b1fd-d710b12596f7/6362fdd878bd6.image.jpg?crop=1126%2C1126%2C356%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/d/60/d60859a7-3a2f-5336-b1fd-d710b12596f7/6362fdd878bd6.image.jpg?crop=1126%2C1126%2C356%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/d/60/d60859a7-3a2f-5336-b1fd-d710b12596f7/6362fdd878bd6.image.jpg?crop=1126%2C1126%2C356%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/d/60/d60859a7-3a2f-5336-b1fd-d710b12596f7/6362fdd878bd6.image.jpg?crop=1126%2C1126%2C356%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/d/60/d60859a7-3a2f-5336-b1fd-d710b12596f7/6362fdd878bd6.image.jpg?crop=1126%2C1126%2C356%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/d/60/d60859a7-3a2f-5336-b1fd-d710b12596f7/6362fdd878bd6.image.jpg?crop=1126%2C1126%2C356%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/d/60/d60859a7-3a2f-5336-b1fd-d710b12596f7/6362fdd878bd6.image.jpg?crop=1126%2C1126%2C356%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/d/60/d60859a7-3a2f-5336-b1fd-d710b12596f7/6362fdd878bd6.image.jpg?crop=1126%2C1126%2C356%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/d/60/d60859a7-3a2f-5336-b1fd-d710b12596f7/6362fdd878bd6.image.jpg?crop=1126%2C1126%2C356%2C0&resize=1126%2C1126&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-halloween-in-beckley/video_8e85880b-0da2-51de-8462-04e730798ff1.html" class="tnt-asset-link"  aria-label="VIDEO: Halloween in Beckley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Halloween in Beckley"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/8/e8/8e85880b-0da2-51de-8462-04e730798ff1/6360937846eb2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/8/e8/8e85880b-0da2-51de-8462-04e730798ff1/6360937846eb2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/8/e8/8e85880b-0da2-51de-8462-04e730798ff1/6360937846eb2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/8/e8/8e85880b-0da2-51de-8462-04e730798ff1/6360937846eb2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/8/e8/8e85880b-0da2-51de-8462-04e730798ff1/6360937846eb2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/8/e8/8e85880b-0da2-51de-8462-04e730798ff1/6360937846eb2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/8/e8/8e85880b-0da2-51de-8462-04e730798ff1/6360937846eb2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/8/e8/8e85880b-0da2-51de-8462-04e730798ff1/6360937846eb2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2526778" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/registerherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state_region","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2526724" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2526787" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526784" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2526793" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2526781" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/registerherald.js"></script>
</div></div><div id="tncms-block-2526790" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2526802" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2526925" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h3 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h3>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2523142" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["register_herald_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2523142" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["register_herald_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65085421?https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2526922" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2523007" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2522992" class="tncms-block"><section id="block-2522992" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2522992 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>register-herald.com</strong><br>
    801 N. Kanawha St.<br>
    Beckley, WV 25801
    <br>
    
        <strong>Phone:</strong> (304) 255-4400<br>
        <strong>Email:</strong> <a href="mailto:rhnews@register-herald.com">rhnews@register-herald.com</a><br>
    
</address></section></div><div id="tncms-block-2522989" class="tncms-block"><section id="block-2522989" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2522989 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.register-herald.com/site/contact-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.register-herald.com/site/advertise-with-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://beckley.cnhisubscribers.com/ss70v2/beckley/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2522986" class="tncms-block"><section id="block-2522986" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2522986 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2523001" class="tncms-block padding-bottom"><section id="block-2523001" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=300%2C100 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=400%2C133 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=540%2C180 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=640%2C213 640w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=750%2C250 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=990%2C330 990w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=1035%2C345 1035w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=1200%2C400 1200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=1333%2C444 1333w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=1476%2C492 1476w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1500"
                height="500"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2522995" class="tncms-block"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-101908882-1', 'auto');
  ga('send', 'pageview');

</script></div><div id="tncms-block-2522998" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2523004" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2523004"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Register Herald</a>, 801 N. Kanawha St. Beckley, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/registerherald","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/state_region","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("88be47a2-66c9-11ed-a2ef-87d5de6ace3e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/state_region"],
            'tncms.asset.flags': ["featured", "editors_pick"],
            'tncms.asset.keywords': ["simon hodson", "jim justice", "omnis building technologies", "industry", "company", "economics", "work", "earth metal", "wyoming county council", "waste product"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2523160').click(function(e){
                                        $('#weather-2523160 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_88be47a2_66c9_11ed_a2ef_87d5de6ace3e_photo_modal();
                        });
                    }  else {
                        carouselInit_88be47a2_66c9_11ed_a2ef_87d5de6ace3e_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_88be47a2_66c9_11ed_a2ef_87d5de6ace3e_photo_modal() {
                var gallery_ad_88be47a2_66c9_11ed_a2ef_87d5de6ace3e_photo_modal = false;
                var gallery_changed_88be47a2_66c9_11ed_a2ef_87d5de6ace3e_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal .owl-stage-outer").height( $('#carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_88be47a2_66c9_11ed_a2ef_87d5de6ace3e_photo_modal = $('#gallery-items-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal').data('owlCarousel');
                $('#carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_88be47a2_66c9_11ed_a2ef_87d5de6ace3e_photo_modal.prev();
                });
                $('#carousel-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_88be47a2_66c9_11ed_a2ef_87d5de6ace3e_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-06a53898-548b-11ed-b2ee-1bc210577f57-asset-88be47a2-66c9-11ed-a2ef-87d5de6ace3e").popover({
                                content: $("#author-popup-06a53898-548b-11ed-b2ee-1bc210577f57-asset-88be47a2-66c9-11ed-a2ef-87d5de6ace3e-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Simon Hodson','Engage:Jim Justice','Engage:Omnis Building Technologies','Engage:Industry','Engage:Company','Engage:Economics','Engage:Work','Engage:Earth Metal','Engage:Wyoming County Council','Engage:Waste Product'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>