    

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.register-herald.com/content/tncms/live/" />
<meta name="keywords" content="isaiah brown, chris vicars, sport, motor vehicle, criminal law, highway, playoff, driver, football, bobcat, summers county high school" />
<meta name="news_keywords" content="isaiah brown, chris vicars, sport, motor vehicle, criminal law, highway, playoff, driver, football, bobcat, summers county high school" />
<meta name="description" content="Drive-through memorial was held for Isaiah Brown, at Summers County High School in Hinton Friday. Brown, a 2014 Summers County graduate, died late Monday night in a two-vehicle crash on" />
<meta name="author" content="Jenny Harnish/The Register-Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.register-herald.com/news/honoring-a-hometown-legend-with-photo-gallery/article_d4def2f0-8169-11ea-b5c2-17e01d93e052.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="HONORING A HOMETOWN LEGEND (WITH PHOTO GALLERY)" />
<meta property="og:description" content="Drive-through memorial was held for Isaiah Brown, at Summers County High School in Hinton Friday. Brown, a 2014 Summers County graduate, died late Monday night in a two-vehicle crash on" />
<meta property="og:site_name" content="Beckley Register-Herald" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/RegisterHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@register_herald" />
<meta name="twitter:image:alt" content="041720 brown 07.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085376"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>/*<![CDATA[*/ #weather-1552141 .list-unstyled { margin: 0; } #weather-1552141 span { display: block; } #weather-1552141 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1552141 .icon { position: relative; } #weather-1552141 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1552141 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1552141 .cond { opacity: 0.7; } #weather-1552141 .current-conditions { float: left; height: 24px; } #weather-1552141 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1552141 .icon { margin-top: 4px; } #site-top-nav #weather-1552141 .temp { line-height: 36px; } #weather-1552141 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1552141 .current-conditions { padding-top: 11px; } #weather-1552141 .city-title { padding-top: 5px; } #weather-1552141 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1552141 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1552141 .weather-expanded small { opacity: 0.5; } #weather-1552141 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1552141 .zip-update { width: 75px; } #weather-1552141 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1552141 .zip-update-link:hover { color: #777; } #tncms-block-1552140 .tnt-prop-img { max-width: 1500px; } .follow-links-1552139 li { margin-right: 1px; padding: 0; } .follow-links-1552139 li a, .follow-links-1552139 li a:focus, .follow-links-1552139 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1552139 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1552139 li a.fs,.follow-links-1552139 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1552139 li a.fb,.follow-links-1552139 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1552139 li a.tw,.follow-links-1552139 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1552139 li a.is,.follow-links-1552139 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1552143 .tnt-prop-img { max-width: 350px; } #block-1549563 .block-title.dark > .block-title-inner > *, #block-1549563.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1549563 .block-title.light > .block-title-inner > *, #block-1549563.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-1549551 .card.summary { border: 0; padding: 0; margin: 0; } #block-1549551 .card-panel { background-color:#FFF; border-color: rgba(0,0,0,.08); } #block-1549554 .block-title.dark > .block-title-inner > *, #block-1549554.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1549554 .block-title.light > .block-title-inner > *, #block-1549554.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-1825894 .card-panel { border: 5px solid; } #block-1825894 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825894 .card-panel { border-color: #ccc; } #block-1825894 .sticker { background-color: #cccccc; } #block-1825894 .card-panel .panel-body { padding-top: 60px; } #block-1825894 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825894.block { margin-bottom: 0 !important; } #tncms-block-1549347 .tnt-prop-img { max-width: 1500px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jenny Harnish\/The Register-Herald","id":"d4def2f0-8169-11ea-b5c2-17e01d93e052","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":477},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"register-herald.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":35,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"d4def2f0-8169-11ea-b5c2-17e01d93e052","asset_headline":"HONORING A HOMETOWN LEGEND (WITH PHOTO GALLERY)","asset_byline":"Jenny Harnish\/The Register-Herald","asset_pub_date":"04\/18\/2020","asset_pub_time":"7:43 am","asset_canonical":"https:\/\/www.register-herald.com\/news\/honoring-a-hometown-legend-with-photo-gallery\/article_d4def2f0-8169-11ea-b5c2-17e01d93e052.html","asset_tag_1":"isaiah brown","asset_tag_2":"chris vicars","asset_tag_3":"sport","asset_tag_4":"motor vehicle","asset_tag_5":"criminal law","asset_tag_6":"highway","asset_tag_7":"playoff","asset_tag_8":"driver","asset_tag_9":"football","asset_tag_10":"bobcat","asset_flag_1":"editors_pick","asset_flag_2":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/ads/impressions.js?_dc=1587218722"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/ads/traffic.js?_dc=1587184522"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/ads/settings.js?_dc=1519930389"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0da03138-7c76-11ea-8749-2b64d0f1f6f3-1549373","asset_id":"0da03138-7c76-11ea-8749-2b64d0f1f6f3","title":"Should Major League Baseball go ahead and cancel its season?","url":"\/polls\/should-major-league-baseball-go-ahead-and-cancel-its-season\/poll_0da03138-7c76-11ea-8749-2b64d0f1f6f3.html","results":"https:\/\/www.register-herald.com\/polls\/should-major-league-baseball-go-ahead-and-cancel-its-season\/poll_0da03138-7c76-11ea-8749-2b64d0f1f6f3.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65085421?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"register_herald_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825894"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>HONORING A HOMETOWN LEGEND (WITH PHOTO GALLERY) | News | register-herald.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.register-herald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/b867d7c4-7873-11e7-af99-2b917d1b18ca.jpg" />
    <link rel="alternate" type="application/rss+xml" title="HONORING A HOMETOWN LEGEND (WITH PHOTO GALLERY) | News | register-herald.com" href="http://www.register-herald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.register-herald.com/news/honoring-a-hometown-legend-with-photo-gallery/article_d4def2f0-8169-11ea-b5c2-17e01d93e052.html" />
    
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/mxcdqqqkvW5shJlAklvFmf2pXjqdgZh1OIGAMZRMiRX6KRuXEyx0wmt",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/hwggUy-8zXVKjZI2E0wUar3MPBzZdax8V8xbh44lQOv3IKJxHBD4W_wdvLc56wLDDaDvNtpmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="riyP519yh6erWp86aL_UEqyosERe2Pe2UB5wG-5PRoY" />
<script async src='https://tag.simpli.fi/sifitag/eafa8850-4d78-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/registerherald/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/registerherald/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/registerherald/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/registerherald/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/registerherald/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/registerherald/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/registerherald/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineOutOfPageSlot('/9869277/cnhi/registerherald/reveal', 'reveal').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/registerherald/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','news');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://register-herald-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="d4def2f0-8169-11ea-b5c2-17e01d93e052" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-d4def2f0-8169-11ea-b5c2-17e01d93e052 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.register-herald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jenny+Harnish%2FThe+Register-Herald&tncms.asset.id=d4def2f0-8169-11ea-b5c2-17e01d93e052&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=477&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=news&blox_platform=desktop&blox_page_type=asset&blox_domain=register-herald.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=news&blox_sections=news&weather_temp=35&weather_conditions=Cloudy&asset_source=local&blox_asset_type=article&asset_section=news&asset_id=d4def2f0-8169-11ea-b5c2-17e01d93e052&asset_headline=HONORING+A+HOMETOWN+LEGEND+%28WITH+PHOTO+GALLERY%29&asset_byline=Jenny+Harnish%2FThe+Register-Herald&asset_pub_date=04%2F18%2F2020&asset_pub_time=7%3A43+am&asset_canonical=https%3A%2F%2Fwww.register-herald.com%2Fnews%2Fhonoring-a-hometown-legend-with-photo-gallery%2Farticle_d4def2f0-8169-11ea-b5c2-17e01d93e052.html&asset_tag_1=isaiah+brown&asset_tag_2=chris+vicars&asset_tag_3=sport&asset_tag_4=motor+vehicle&asset_tag_5=criminal+law&asset_tag_6=highway&asset_tag_7=playoff&asset_tag_8=driver&asset_tag_9=football&asset_tag_10=bobcat&asset_flag_1=editors_pick&asset_flag_2=featured&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.register-herald.com",
  secureDomain: "register-herald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MJDQXD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MJDQXD');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/registerherald","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-d4def2f0-8169-11ea-b5c2-17e01d93e052" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.register-herald.com/users/admin/contribute/article/?assetid=d4def2f0-8169-11ea-b5c2-17e01d93e052&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.register-herald.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/site/single_copy_locations.html"  class="nav-link tnt-section-where-to-find-the-register-herald">Where to find The Register-Herald</a>
                                </li><li>
                                    <a href="/text_alerts"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&amp;p=oi&amp;m=1128481045304&amp;sit=7g8vgcwlb&amp;f=22f56e73-27be-4c5b-a29e-59302efb08ac"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="/buy_photos"  class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.register-herald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/news/life/"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a href="/news/police_courts"  class="nav-link tnt-section-police-courts">Police & Courts</a>
                                </li><li>
                                    <a href="/news/state_region/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/news/money"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/arts_entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/arts_entertainment/wv_live"  class="nav-link tnt-section-wv-live">WV Live</a>
                                </li><li>
                                    <a href="/multimedia/videos"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.register-herald.com/weather/"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college_sports"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/outdoors"  class="nav-link tnt-section-sporting-wv">Sporting WV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-our-readers-speak">Our Readers Speak</a>
                                </li><li>
                                    <a href="/opinion/thumbs_up_thumbs_down"  class="nav-link tnt-section-thumbs-up-thumbs-down">Thumbs Up, Thumbs Down</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://joom.ag/p12e"  target="_blank" rel="noopener" class="nav-link tnt-section-wv-south">WV South</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://marketplace.register-herald.com/beckley-wv/transportation/search/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="http://marketplace.register-herald.com/beckley-wv/real-estate/search"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://registerherald-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://marketplace.register-herald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://beckleyregister-herald.com/RealEstateDirectory/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-directory">Real Estate Directory</a>
                                </li><li>
                                    <a href="http://notices.register-herald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.fayettetribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-fayette-tribune">The Fayette Tribune</a>
                                </li><li>
                                    <a href="http://www.montgomery-herald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-montgomery-herald">The Montgomery-Herald</a>
                                </li><li>
                                    <a href="http://www.wycoreport.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-wyoming-country-report">The Wyoming Country Report</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/newcarguide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-spotlight">Auto Spotlight</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/brides.html"  target="_blank" rel="noopener" class="nav-link tnt-section-brides">Brides</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/economic-outlook-fzjarfs3x.html"  target="_blank" rel="noopener" class="nav-link tnt-section-economic-outlook">Economic Outlook</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/entertainment.html"  target="_blank" rel="noopener" class="nav-link tnt-section-entertainment">#Entertainment</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/healthandmedical2020.html"  target="_blank" rel="noopener" class="nav-link tnt-section-health-and-medical">Health and Medical</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/leap-year.html"  target="_blank" rel="noopener" class="nav-link tnt-section-leap-year">Leap Year </a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/readers-choice-fu5sblqi1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-2019">Readers' Choice 2019</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/real-estate-fdcmw9ipr.html"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-today">Real Estate Today</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/silver-pages-2018-fxu523551.html"  target="_blank" rel="noopener" class="nav-link tnt-section-silver-pages">Silver Pages</a>
                                </li><li>
                                    <a href="https://joom.ag/3ZWe"  target="_blank" rel="noopener" class="nav-link tnt-section-thrive-magazine">Thrive Magazine</a>
                                </li><li>
                                    <a href="https://www.flipsnack.com/77789F97C6F/progress-fv15wjnx2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-fay-co-progress-2019">Fay Co Progress 2019</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="http://newspaperads.register-herald.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.register-herald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.register-herald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.register-herald.com/site/contact-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos..com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.register-herald.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.register-herald.com/news/pot-of-gold-contest-rules/html_4ad63144-394f-11e9-a405-438cc02c657b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contest-rules">Contest Rules</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1552112" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://register-herald-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1552130" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1592844" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1552141" class="tncms-block cnhi-weather-widget"><div id="weather-1552141" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">35&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1552141 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Beckley, WV
                                
                                 <small>(25801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Chance of a morning shower. Cloudy skies early, followed by partial clearing. High 46F. Winds NW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 33F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 18, 2020 @ 10:12 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1552119" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1552140" class="tncms-block a"><section id="block-1552140" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/2d1b3dca-44f4-11e8-8a7b-03c5d0ef6454.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/2d1b3dca-44f4-11e8-8a7b-03c5d0ef6454.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/2d1b3dca-44f4-11e8-8a7b-03c5d0ef6454.png?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/2d1b3dca-44f4-11e8-8a7b-03c5d0ef6454.png?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/2d1b3dca-44f4-11e8-8a7b-03c5d0ef6454.png?resize=750%2C82 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/2d1b3dca-44f4-11e8-8a7b-03c5d0ef6454.png?resize=1200%2C130 1200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/2d1b3dca-44f4-11e8-8a7b-03c5d0ef6454.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1552123" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Beckley, West Virginia</p></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1552139" class="tncms-block"><div class="follow-links-1552139 pull-right">
    
    <section id="block-1552139" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/RegisterHerald/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Register_Herald" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/register_herald/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.register-herald.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac""https://www.facebook.com/RegisterHerald/","https://twitter.com/Register_Herald","https://www.instagram.com/register_herald/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1552139 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1552138" class="tncms-block cnhi-search"><section id="block-1552138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1552138" class="search-form-container card clearfix text-center ">
    <form id="site-search-1552138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1552138-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1552138-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1552138 .search-spinner { position: absolute; }
    #site-search-1552138 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1552138 { margin-bottom:0; }
        #site-search-1552138 .site-search-form { padding:0; }
        #site-search-1552138 #site-search-1552138-btn {
            outline: none;}
        #site-search-1552138 #site-search-1552138-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1552138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1552138').submit();
        return false;
    });

    $('#site-search-1552138').on('submit', function(){
        if( $('#site-search-1552138-term').val() ){
            $('#site-search-1552138-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701244" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1552147" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1552143" class="tncms-block cnhi-logo-mobile"><section id="block-1552143" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/5ddb142e-32d6-11e8-924a-17d36ace6eee.png?resize=200%2C13 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/5ddb142e-32d6-11e8-924a-17d36ace6eee.png?resize=300%2C20 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/5ddb142e-32d6-11e8-924a-17d36ace6eee.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.register-herald.com/news/contact-us/html_f9a9d900-aa48-11e8-9bba-c7a282da75e3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.register-herald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.register-herald.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions/" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services/" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads/" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://www.register-herald.com/text_alerts/"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads/" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.register-herald.com/site/advertise-with-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facebook"  href="http://Facebook.com/RegisterHerald"  target="_blank" rel="noopener">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twitter"  href="http://Twitter.com/Register_Herald"  target="_blank" rel="noopener">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://photos.register-herald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/registerherald"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.register-herald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notice"  href="http://notices.register-herald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="https://photos.register-herald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">BUY PHOTOS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567711" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1549383" class="tncms-block"></div><div id="tncms-block-1552122" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div><div id="modal-image-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4" class="modal fullscreen in modal-image image-default modal-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=1600%2C1067 1700w"
                    sizes="100vw"
                    width="1600"
                    height="1067"
                    alt="041720 brown 07.JPG"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4" data-target=".caption-inner-modal-image-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4 collapse in"><div class="caption-text"><p>Kristen Ward holds a photograph of Isaiah Brown at a drive-in memorial at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d4def2f0-8169-11ea-b5c2-17e01d93e052" class="asset article-default"  data-url="https://www.register-herald.com/news/honoring-a-hometown-legend-with-photo-gallery/article_d4def2f0-8169-11ea-b5c2-17e01d93e052.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="register-herald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.register-herald.com/news/honoring-a-hometown-legend-with-photo-gallery/article_d4def2f0-8169-11ea-b5c2-17e01d93e052.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.register-herald.com\/tncms\/search\/mlt\/?origin=d4def2f0-8169-11ea-b5c2-17e01d93e052&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d4def2f0-8169-11ea-b5c2-17e01d93e052","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d4def2f0-8169-11ea-b5c2-17e01d93e052" class="asset-paging">
                <div id="paging-prev-d4def2f0-8169-11ea-b5c2-17e01d93e052" class="paging-link prev offset"></div>
                <div id="paging-next-d4def2f0-8169-11ea-b5c2-17e01d93e052" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            HONORING A HOMETOWN LEGEND (WITH PHOTO GALLERY)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-827aec7c-3aba-11e4-b890-e76214765d85-asset-d4def2f0-8169-11ea-b5c2-17e01d93e052" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.register-herald.com/users/profile/Rick%20Barbero">Jenny Harnish/The Register-Herald</a></span>
                
                    <div id="author-popup-827aec7c-3aba-11e4-b890-e76214765d85-asset-d4def2f0-8169-11ea-b5c2-17e01d93e052-content" class="hide">
                        <article class="clearfix card author popup-content card-author-827aec7c-3aba-11e4-b890-e76214765d85">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.register-herald.com/users/profile/Rick%20Barbero" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Rick Barbero"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a6dd628f67c866051c1bed16b1af456c?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.register-herald.com/users/profile/Rick%20Barbero" rel="author" class="tnt-user-profile-link tnt-user-name">Rick Barbero</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rbarbero@register-Herald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-827aec7c-3aba-11e4-b890-e76214765d85-asset-d4def2f0-8169-11ea-b5c2-17e01d93e052').popover({
                            content: $('#author-popup-827aec7c-3aba-11e4-b890-e76214765d85-asset-d4def2f0-8169-11ea-b5c2-17e01d93e052-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-18T07:43:00-04:00" class="tnt-date asset-date text-muted">
            Apr 18, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-18T07:43:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-18T07:43:00-04:00">
    <meta itemprop="datePublished" content="2020-04-18T07:43:00-04:00">
    <meta itemprop="dateModified" content="2020-04-18T07:43:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1067">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=1600%2C1067 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1600"
                    height="1067"
                    alt="041720 brown 07.JPG"
                    class="img-responsive full tnt-restrict-img-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4 default" />
            </div><style>
                .tnt-restrict-img-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kristen Ward holds a photograph of Isaiah Brown at a drive-in memorial at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Jenny Harnish/The Register-Herald</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d4def2f0-8169-11ea-b5c2-17e01d93e052">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.register-herald.com/news/honoring-a-hometown-legend-with-photo-gallery/article_d4def2f0-8169-11ea-b5c2-17e01d93e052.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.register-herald.com/news/honoring-a-hometown-legend-with-photo-gallery/article_d4def2f0-8169-11ea-b5c2-17e01d93e052.html%20%7C%20HONORING A HOMETOWN LEGEND (WITH PHOTO GALLERY)"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.register-herald.com/news/honoring-a-hometown-legend-with-photo-gallery/article_d4def2f0-8169-11ea-b5c2-17e01d93e052.html&amp;summary=HONORING A HOMETOWN LEGEND (WITH PHOTO GALLERY)"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.register-herald.com/news/honoring-a-hometown-legend-with-photo-gallery/article_d4def2f0-8169-11ea-b5c2-17e01d93e052.html&amp;media=https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=760%2C507&amp;description=HONORING A HOMETOWN LEGEND (WITH PHOTO GALLERY)"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=HONORING A HOMETOWN LEGEND (WITH PHOTO GALLERY)&amp;body=https://www.register-herald.com/news/honoring-a-hometown-legend-with-photo-gallery/article_d4def2f0-8169-11ea-b5c2-17e01d93e052.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92126"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92126"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="abody">Drive-through memorial was held for Isaiah Brown, at Summers County High School in Hinton Friday. Brown, a 2014 Summers County graduate, died late Monday night in a two-vehicle crash on Interstate 64.</p><p class="abody">According to the Raleigh County Sheriff’s Office, the driver of the other vehicle had been speeding and was impaired. The driver was arrested and charged with a DUI causing death. Brown led the Bobcats to the state football playoffs in 2012 for the first time in nearly two decades and then to a return playoff engagement the following year. He was a two-time all-stater.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/registerherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>

<p class="abody">“We knew we wanted to do something not only to honor him for the person he was and what he meant to the <span class="Fid_29">community, but we also wanted to do something for his family and our community and our players,” said Chris Vicars, defensive coordinator during Brown’s junior year when he was an all-state defensive back.</span></p><div class="inline-asset inline-collection  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div class="collection-gallery-content"><div class="modal fullscreen" id="photo-carousel-3cf59be8-810e-11ea-9896-131c5ff35111" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3cf59be8-810e-11ea-9896-131c5ff35111" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" class="carousel-inner"><div  class="item photo-56403e00-810e-11ea-8bd7-17b2aad1ac02">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/64/56403e00-810e-11ea-8bd7-17b2aad1ac02/5e9a4e6477ebe.image.jpg?resize=1200%2C800"
                    
                    alt="041720 brown 01.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1600"
                    height="1067"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/64/56403e00-810e-11ea-8bd7-17b2aad1ac02/5e9a4e6477ebe.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target=".caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal collapse in"><div class="caption-text"><p>Friends of Isaiah Brown grieve at a drive-in memorial at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-56da28bc-810e-11ea-832b-5b434aeb89c3">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/6d/56da28bc-810e-11ea-832b-5b434aeb89c3/5e9a4e657942a.image.jpg?resize=1200%2C809"
                    
                    alt="041720 brown 02.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1600"
                    height="1079"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/6d/56da28bc-810e-11ea-832b-5b434aeb89c3/5e9a4e657942a.image.jpg?resize=1200%2C809" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target=".caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal collapse in"><div class="caption-text"><p>Erik Lindsey and Kristen Ward hug at a drive-in memorial for Isaiah Brown at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5768ddb4-810e-11ea-bfd6-6bde812a7f94">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 03.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1067"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/76/5768ddb4-810e-11ea-bfd6-6bde812a7f94/5e9a4e66694d0.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target=".caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal collapse in"><div class="caption-text"><p>Michael Wills plays Taps at a drive-in memorial at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-583c8a4c-810e-11ea-92a3-4b6ede4af101">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 04.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1030"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/83/583c8a4c-810e-11ea-92a3-4b6ede4af101/5e9a4e67c8ea6.image.jpg?resize=1200%2C773" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target=".caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal collapse in"><div class="caption-text"><p>Cars form a line around the school and onto the road for a drive-in memorial at Summers County High School in Hinton Friday for former student Isiah Brown. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-58f576d8-810e-11ea-94e8-a7a0876ba17e">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 05.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1045"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/8f/58f576d8-810e-11ea-94e8-a7a0876ba17e/5e9a4e690800f.image.jpg?resize=1200%2C784" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target=".caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal collapse in"><div class="caption-text"><p>Friends and former coaches grieve at a drive-in memorial for Isaiah Brown at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-598f9fce-810e-11ea-8409-0ba8dad11e27">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 06.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1078"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/98/598f9fce-810e-11ea-8409-0ba8dad11e27/5e9a4e6a09f3e.image.jpg?resize=1200%2C809" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target=".caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal collapse in"><div class="caption-text"><p>Friend and former teammate Erik Lindsey gets flowers from a mourner at a drive-in memorial for Isaiah Brown at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 07.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1067"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target=".caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal collapse in"><div class="caption-text"><p>Kristen Ward holds a photograph of Isaiah Brown at a drive-in memorial at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5acf6856-810e-11ea-b277-2f3ef41a6920">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 08.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1020"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/ac/5acf6856-810e-11ea-b277-2f3ef41a6920/5e9a4e6c21ddd.image.jpg?resize=1200%2C765" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target=".caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal collapse in"><div class="caption-text"><p>A truck drives through a drive-in memorial for Isaiah Brown at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
                    <div class="collection-header collection-header-gallery">
                        <h3 class="tnt-headline ">
        
        

        
            GALLERY: Isaiah Brown Drive-In Memorial</h3>
                        
                    </div>
                
    <div id="carousel-3cf59be8-810e-11ea-9896-131c5ff35111" class="card photo-carousel default-collection   subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111" class="carousel-inner"><div  class="item photo-56403e00-810e-11ea-8bd7-17b2aad1ac02">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-56403e00-810e-11ea-8bd7-17b2aad1ac02" data-instance="#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target="#photo-carousel-3cf59be8-810e-11ea-9896-131c5ff35111" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1067">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/64/56403e00-810e-11ea-8bd7-17b2aad1ac02/5e9a4e6477ebe.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/64/56403e00-810e-11ea-8bd7-17b2aad1ac02/5e9a4e6477ebe.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/64/56403e00-810e-11ea-8bd7-17b2aad1ac02/5e9a4e6477ebe.image.jpg?resize=1200%2C800"
                    
                    alt="041720 brown 01.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1600"
                    height="1067"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/64/56403e00-810e-11ea-8bd7-17b2aad1ac02/5e9a4e6477ebe.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111 collapse in"><div class="caption-text"><p>Friends of Isaiah Brown grieve at a drive-in memorial at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-56da28bc-810e-11ea-832b-5b434aeb89c3">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-56da28bc-810e-11ea-832b-5b434aeb89c3" data-instance="#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target="#photo-carousel-3cf59be8-810e-11ea-9896-131c5ff35111" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1079">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/6d/56da28bc-810e-11ea-832b-5b434aeb89c3/5e9a4e657942a.image.jpg?resize=1200%2C809">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/6d/56da28bc-810e-11ea-832b-5b434aeb89c3/5e9a4e657942a.image.jpg?resize=1200%2C809">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/6d/56da28bc-810e-11ea-832b-5b434aeb89c3/5e9a4e657942a.image.jpg?resize=1200%2C809"
                    
                    alt="041720 brown 02.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1600"
                    height="1079"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/6d/56da28bc-810e-11ea-832b-5b434aeb89c3/5e9a4e657942a.image.jpg?resize=1200%2C809" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111 collapse in"><div class="caption-text"><p>Erik Lindsey and Kristen Ward hug at a drive-in memorial for Isaiah Brown at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5768ddb4-810e-11ea-bfd6-6bde812a7f94">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-5768ddb4-810e-11ea-bfd6-6bde812a7f94" data-instance="#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target="#photo-carousel-3cf59be8-810e-11ea-9896-131c5ff35111" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1067">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/76/5768ddb4-810e-11ea-bfd6-6bde812a7f94/5e9a4e66694d0.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/76/5768ddb4-810e-11ea-bfd6-6bde812a7f94/5e9a4e66694d0.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 03.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1067"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/76/5768ddb4-810e-11ea-bfd6-6bde812a7f94/5e9a4e66694d0.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111 collapse in"><div class="caption-text"><p>Michael Wills plays Taps at a drive-in memorial at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-583c8a4c-810e-11ea-92a3-4b6ede4af101">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-583c8a4c-810e-11ea-92a3-4b6ede4af101" data-instance="#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target="#photo-carousel-3cf59be8-810e-11ea-9896-131c5ff35111" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1030">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/83/583c8a4c-810e-11ea-92a3-4b6ede4af101/5e9a4e67c8ea6.image.jpg?resize=1200%2C773">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/83/583c8a4c-810e-11ea-92a3-4b6ede4af101/5e9a4e67c8ea6.image.jpg?resize=1200%2C773">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 04.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1030"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/83/583c8a4c-810e-11ea-92a3-4b6ede4af101/5e9a4e67c8ea6.image.jpg?resize=1200%2C773" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111 collapse in"><div class="caption-text"><p>Cars form a line around the school and onto the road for a drive-in memorial at Summers County High School in Hinton Friday for former student Isiah Brown. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-58f576d8-810e-11ea-94e8-a7a0876ba17e">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-58f576d8-810e-11ea-94e8-a7a0876ba17e" data-instance="#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target="#photo-carousel-3cf59be8-810e-11ea-9896-131c5ff35111" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1045">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/8f/58f576d8-810e-11ea-94e8-a7a0876ba17e/5e9a4e690800f.image.jpg?resize=1200%2C784">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/8f/58f576d8-810e-11ea-94e8-a7a0876ba17e/5e9a4e690800f.image.jpg?resize=1200%2C784">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 05.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1045"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/8f/58f576d8-810e-11ea-94e8-a7a0876ba17e/5e9a4e690800f.image.jpg?resize=1200%2C784" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111 collapse in"><div class="caption-text"><p>Friends and former coaches grieve at a drive-in memorial for Isaiah Brown at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-598f9fce-810e-11ea-8409-0ba8dad11e27">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-598f9fce-810e-11ea-8409-0ba8dad11e27" data-instance="#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target="#photo-carousel-3cf59be8-810e-11ea-9896-131c5ff35111" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1078">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/98/598f9fce-810e-11ea-8409-0ba8dad11e27/5e9a4e6a09f3e.image.jpg?resize=1200%2C809">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/98/598f9fce-810e-11ea-8409-0ba8dad11e27/5e9a4e6a09f3e.image.jpg?resize=1200%2C809">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 06.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1078"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/98/598f9fce-810e-11ea-8409-0ba8dad11e27/5e9a4e6a09f3e.image.jpg?resize=1200%2C809" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111 collapse in"><div class="caption-text"><p>Friend and former teammate Erik Lindsey gets flowers from a mourner at a drive-in memorial for Isaiah Brown at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4" data-instance="#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target="#photo-carousel-3cf59be8-810e-11ea-9896-131c5ff35111" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1067">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 07.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1067"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/a2/5a2b0e64-810e-11ea-ba2b-9fee7d4eb5d4/5e9a4e6b0eef1.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111 collapse in"><div class="caption-text"><p>Kristen Ward holds a photograph of Isaiah Brown at a drive-in memorial at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5acf6856-810e-11ea-b277-2f3ef41a6920">
                            <div class="item-container">
				                <div data-track-object='{"title":"GALLERY: Isaiah Brown Drive-In Memorial","url":"/gallery/gallery-isaiah-brown-drive-in-memorial/collection_3cf59be8-810e-11ea-9896-131c5ff35111.html","uuid":"3cf59be8-810e-11ea-9896-131c5ff35111","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-5acf6856-810e-11ea-b277-2f3ef41a6920" data-instance="#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal" data-target="#photo-carousel-3cf59be8-810e-11ea-9896-131c5ff35111" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1020">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/ac/5acf6856-810e-11ea-b277-2f3ef41a6920/5e9a4e6c21ddd.image.jpg?resize=1200%2C765">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/ac/5acf6856-810e-11ea-b277-2f3ef41a6920/5e9a4e6c21ddd.image.jpg?resize=1200%2C765">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="041720 brown 08.JPG"
                    class="img-responsive owl-lazy default"
                    width="1600"
                    height="1020"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/ac/5acf6856-810e-11ea-b277-2f3ef41a6920/5e9a4e6c21ddd.image.jpg?resize=1200%2C765" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3cf59be8-810e-11ea-9896-131c5ff35111 collapse in"><div class="caption-text"><p>A truck drives through a drive-in memorial for Isaiah Brown at Summers County High School in Hinton Friday. Brown, a former football player at the school, died Monday night in a two-vehicle crash on Interstate 64. (Jenny Harnish/The Register-Herald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jenny Harnish/The Register-Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div><div class="clearfix"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/registerherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825407" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92126"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d4def2f0-8169-11ea-b5c2-17e01d93e052 anonymous">
                    <div id="reaction">
                        
                        
                            <p>React to this story:</p>
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="d4def2f0-8169-11ea-b5c2-17e01d93e052" method="post" action="/tncms/counter/editorial/d4def2f0-8169-11ea-b5c2-17e01d93e052/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="d4def2f0-8169-11ea-b5c2-17e01d93e052" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="sad">1</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22isaiah%20brown%22#tncms-source=keyword" class="tag-isaiah-brown label label-default" data-tncms-track-dmp='search: isaiah-brown'>Isaiah Brown</a>
            </li> <li>
                <a href="/search/?k=%22chris%20vicars%22#tncms-source=keyword" class="tag-chris-vicars label label-default" data-tncms-track-dmp='search: chris-vicars'>Chris Vicars</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22playoff%22#tncms-source=keyword" class="tag-playoff label label-default" data-tncms-track-dmp='search: playoff'>Playoff</a>
            </li> <li>
                <a href="/search/?k=%22driver%22#tncms-source=keyword" class="tag-driver label label-default" data-tncms-track-dmp='search: driver'>Driver</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22bobcat%22#tncms-source=keyword" class="tag-bobcat label label-default" data-tncms-track-dmp='search: bobcat'>Bobcat</a>
            </li> <li>
                <a href="/search/?k=%22summers%20county%20high%20school%22#tncms-source=keyword" class="tag-summers-county-high-school label label-default" data-tncms-track-dmp='search: summers-county-high-school'>Summers County High School</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1490"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-827aec7c-3aba-11e4-b890-e76214765d85">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.register-herald.com/users/profile/Rick%20Barbero" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Rick Barbero"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a6dd628f67c866051c1bed16b1af456c?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.register-herald.com/users/profile/Rick%20Barbero" rel="author" class="tnt-user-profile-link tnt-user-name">Rick Barbero</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rbarbero@register-Herald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-827aec7c-3aba-11e4-b890-e76214765d85" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=827aec7c-3aba-11e4-b890-e76214765d85&amp;s=start_time&amp;sd=desc" data-subject="Rick Barbero" data-description="Whenever Rick Barbero posts new content, you'll get an email delivered to your inbox with a link." data-name="Rick Barbero notification" data-author-id="827aec7c-3aba-11e4-b890-e76214765d85" data-user-url="https://www.register-herald.com/users/">
        <i class="fas tnt-star"></i> Follow Rick Barbero
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.register-herald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.register-herald.com/users/login/?referer_url=https%3A%2F%2Fwww.register-herald.com%2Fnews%2Fhonoring-a-hometown-legend-with-photo-gallery%2Farticle_d4def2f0-8169-11ea-b5c2-17e01d93e052.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.register-herald.com/users/signup/?referer_url=https%3A%2F%2Fwww.register-herald.com%2Fnews%2Fhonoring-a-hometown-legend-with-photo-gallery%2Farticle_d4def2f0-8169-11ea-b5c2-17e01d93e052.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1549314" class="tncms-block"><script>
!function(){function e(e){this.queue=[],this.udid=e;var n=e+((new Date).getTime()+Math.floor(1e3*Math.random()));t[n]=this}for(var t={},n=["open","close","addMeta","removeMeta"],i=0;i<n.length;i++)!function(t){e.prototype[t]=function(){this.queue.push([t,arguments])}}(n[i]);t&&function(e){var t=document.createElement("script");t.type="text/javascript",t.async=!0,t.defer=!0,t.src=e,document.body.appendChild(t)}("https://survey.feedbackly.com"+"/dist/plugin-v2.min.js?id="+(new Date).getTime()),window.Fbly=e,window._FblyInst=t}();
</script><script>
var plugin_undefined = new Fbly("undefined");
</script><div class="feedback-plugin-container-undefined"></div></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1826725" class="tncms-block"><section id="block-1826725" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.register-herald.com/subscriptions/" class="">click to subscribe</a></li>
                
            
            
        </ul></div><div id="html-asset-1826725">
            <div class="html-content">
<img src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/9e/b9ee7a62-6aa6-11ea-8f95-3fd4de5e80df/5e74b80653c3d.image.jpg?resize=320%2C300" width="800" border="0" class="img-responsive">
</div>
        </div></section></div><div id="tncms-block-1838835" class="tncms-block"><a href="https://www.register-herald.com/site/forms/hometown_heroes/hometown_heroes/" target="_blank"><img moz-do-not-send="true" src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/5/86/586798ee-7f43-11ea-9066-570ef5d1abc9/5e974c6475f22.image.jpg?" alt="" width="300" height="242" border="0"></a>
<p></p></div><div id="tncms-block-1549384" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">


<div class="block-title title-1549384 ">
        <div class="blox-title-inner">
       <h3>LATEST PHOTOS</h3>
        </div>
</div>
  
<div style="margin-bottom:10px; max-width:350px; position: relative;">

<a target="_blank" style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="https://photos.register-herald.com/HomePageSlideshow/Daily-Photos/"></a>


<div>
<object style="border:0px" type="text/html" data="https://photos.register-herald.com/frame/slideshow?key=WsC5r2&autoStart=1&captions=0&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>



<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="https://photos.register-herald.com/HomePageSlideshow/Daily-Photos/">To view or purchase photos, visit <a href="http://photos.register-herald.com/">photos.register-herald.com</a>.</a></div>



</div>
</div></div><div id="tncms-block-1552125" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.register-herald.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.register-herald.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1552126" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15578"></div>
<script src="//api.circularhub.com/15578/2e5c1cff0f48bd17/circularhub_module.js"></script>
</div></div><div id="tncms-block-1552128" class="tncms-block"><!-- ks 0319 -->

</div><div id="tncms-block-1644006" class="tncms-block cnhi-obits-title"><section id="block-1644006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644006 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1644006-9f6f988e-2043-59e7-89b5-2a57c0ce92b6" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.register-herald.com/obituary/michael-paul-1079032577" class="tnt-asset-link">
        

        
            Michael 'Mike' Vincent Paul</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Michael "Mike" Vincent Paul, 63, died April 4, due to complications of diabetes at Trinity Nursing Home in Logan, WV. Mike was raised on Maxwell Hill. He was a Eagle Scout with troop 1452 a graduate of Woodrow Wilson High School in 1976. After serving in the Marines, he worked for the WV DHH&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644006-ca769ef3-495f-5ed7-8dd1-ff746bc7c510" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ca769ef3-495f-5ed7-8dd1-ff746bc7c510 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://obituaries.register-herald.com/obituary/nancy-vaughan-1079032582" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nancy Elizabeth Kelley Vaughan"
                    class="img-responsive lazyload  letterbox default"
                    width="1045"
                    height="1981"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/c/a7/ca769ef3-495f-5ed7-8dd1-ff746bc7c510/5e9a27514e82f.preview.jpg?resize=200%2C379" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.register-herald.com/obituary/nancy-vaughan-1079032582" class="tnt-asset-link">
        

        
            Nancy Elizabeth Kelley Vaughan</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644006-9190eea5-6ef2-5b0b-be2b-992fb28929ce" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9190eea5-6ef2-5b0b-be2b-992fb28929ce media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://obituaries.register-herald.com/obituary/frances-dwornick-1079032425" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Frances L. Dwornick"
                    class="img-responsive lazyload  letterbox default"
                    width="592"
                    height="670"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/19/9190eea5-6ef2-5b0b-be2b-992fb28929ce/5e9a081a162f0.preview.jpg?resize=200%2C226" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.register-herald.com/obituary/frances-dwornick-1079032425" class="tnt-asset-link">
        

        
            Frances L. Dwornick</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644006-b9680714-40f0-56e0-bf0f-6012d4d3c438" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9680714-40f0-56e0-bf0f-6012d4d3c438 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://obituaries.register-herald.com/obituary/lori-donell-1079032404" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lori Lee Donell"
                    class="img-responsive lazyload  letterbox default"
                    width="540"
                    height="710"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/b/96/b9680714-40f0-56e0-bf0f-6012d4d3c438/5e9a081a309d7.preview.jpg?resize=200%2C263" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.register-herald.com/obituary/lori-donell-1079032404" class="tnt-asset-link">
        

        
            Lori Lee Donell</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644006-e061d970-420f-568a-96b2-ab4c5adb8946" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e061d970-420f-568a-96b2-ab4c5adb8946 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://obituaries.register-herald.com/obituary/richard-thomas-1079025956" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Richard Wayne 'Rick' Thomas"
                    class="img-responsive lazyload  letterbox default"
                    width="400"
                    height="482"
                    data-src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/e/06/e061d970-420f-568a-96b2-ab4c5adb8946/5e98af7e5760c.preview.jpg?resize=200%2C241" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.register-herald.com/obituary/richard-thomas-1079025956" class="tnt-asset-link">
        

        
            Richard Wayne 'Rick' Thomas</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1113698" class="tncms-block"></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1549563" class="tncms-block"><section id="block-1549563" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1549563 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                NEWSLETTER
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1549562" class="tncms-block"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="//register-herald.us16.list-manage.com/subscribe/post?u=26b9f030742e14fcd2b6e55af&amp;id=6970898e75" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_26b9f030742e14fcd2b6e55af_6970898e75" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="tncms-block-1549373" class="tncms-block"><section id="block-1549373" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1549373 dark">
        <div class="block-title-inner">
            <h3>
                
                WEEKLY POLL
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/polls/should-major-league-baseball-go-ahead-and-cancel-its-season/poll_0da03138-7c76-11ea-8749-2b64d0f1f6f3.html" class="tnt-asset-link">
        

        
            Should Major League Baseball go ahead and cancel its season?</a></h4>
            <div id="poll-0da03138-7c76-11ea-8749-2b64d0f1f6f3-1549373" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-0da03138-7c76-11ea-8749-2b64d0f1f6f3-1549373-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0da03138-7c76-11ea-8749-2b64d0f1f6f3-1549373-your-vote"></span>
                </div>
                <div id="poll-0da03138-7c76-11ea-8749-2b64d0f1f6f3-1549373-results" class="tnt-poll-results hide"></div>
                <div id="poll-0da03138-7c76-11ea-8749-2b64d0f1f6f3-1549373-container">
                    <form id="poll-0da03138-7c76-11ea-8749-2b64d0f1f6f3-1549373-form" class="tnt-poll-form" role="form" method="post" action="/polls/should-major-league-baseball-go-ahead-and-cancel-its-season/poll_0da03138-7c76-11ea-8749-2b64d0f1f6f3.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="YES" value="C8DD28C9-2340-0001-EC23DE101E3B7000"> YES
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="NO" value="C8DD28CA-39A0-0001-7E3A14101BC3145E"> NO
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0da03138-7c76-11ea-8749-2b64d0f1f6f3-1549373-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0da03138-7c76-11ea-8749-2b64d0f1f6f3-1549373-back-vote" class="padding-top hide">
                <button id="poll-0da03138-7c76-11ea-8749-2b64d0f1f6f3-1549373-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1549551" class="tncms-block"><section id="block-1549551" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1549551 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.register-herald.com/news/arts_entertainment/podcast-saturday-morning-quarterbacks/article_4fe9d954-86b0-11e7-b483-2be8a849e2d2.html">
                
                PODCAST
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1549551-4fe9d954-86b0-11e7-b483-2be8a849e2d2" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-arts-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4fe9d954-86b0-11e7-b483-2be8a849e2d2 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arts_entertainment/podcast-saturday-morning-quarterbacks/article_4fe9d954-86b0-11e7-b483-2be8a849e2d2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Podcast: Saturday Morning Quarterbacks"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="1400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/4/fe/4fe9d954-86b0-11e7-b483-2be8a849e2d2/5a18a02be01d6.preview.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/4/fe/4fe9d954-86b0-11e7-b483-2be8a849e2d2/5a18a02be01d6.preview.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/4/fe/4fe9d954-86b0-11e7-b483-2be8a849e2d2/5a18a02be01d6.preview.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/4/fe/4fe9d954-86b0-11e7-b483-2be8a849e2d2/5a18a02be01d6.preview.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/4/fe/4fe9d954-86b0-11e7-b483-2be8a849e2d2/5a18a02be01d6.preview.png?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/4/fe/4fe9d954-86b0-11e7-b483-2be8a849e2d2/5a18a02be01d6.preview.png?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/4/fe/4fe9d954-86b0-11e7-b483-2be8a849e2d2/5a18a02be01d6.preview.png?resize=1400%2C1400 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/arts_entertainment/podcast-saturday-morning-quarterbacks/article_4fe9d954-86b0-11e7-b483-2be8a849e2d2.html" class="tnt-asset-link">
        

        
            Podcast: Saturday Morning Quarterbacks</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-01-14T12:30:00-05:00" class="tnt-date asset-date text-muted">Jan 14, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1549384" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">


<div class="block-title title-1549384 ">
        <div class="blox-title-inner">
       <h3>LATEST PHOTOS</h3>
        </div>
</div>
  
<div style="margin-bottom:10px; max-width:350px; position: relative;">

<a target="_blank" style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="https://photos.register-herald.com/HomePageSlideshow/Daily-Photos/"></a>


<div>
<object style="border:0px" type="text/html" data="https://photos.register-herald.com/frame/slideshow?key=WsC5r2&autoStart=1&captions=0&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>



<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="https://photos.register-herald.com/HomePageSlideshow/Daily-Photos/">To view or purchase photos, visit <a href="http://photos.register-herald.com/">photos.register-herald.com</a>.</a></div>



</div>
</div></div><div id="tncms-block-1549554" class="tncms-block"><section id="block-1549554" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1549554 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/Register_Herald" target="_blank" rel="noopener">
                
                TWITTER
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1549548" class="tncms-block"><a href="https://twitter.com/register_herald" class="twitter-follow-button" data-show-count="false">Follow @register_herald</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1549558" class="tncms-block"><a class="twitter-timeline" data-height="800" href="https://twitter.com/Register_Herald">Tweets by Register_Herald</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1549556" class="tncms-block"><div style="width:100%;position:relative;padding-bottom:10px;clear:both">
<div class="clearfix">
<div style="float:left;margin-right:20px">
<div data-cswidget="1608"></div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script>
</div>
    <!-- mediumRectangle cal -->
    <div id='mediumRectangle_cal' style='width:300px; height:250px;float:left'>
    <script type='text/javascript'>
    AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_cal'); });
    </script>
    </div>
</div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/registerherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1806849" class="tncms-block">




















<div class="blox-html-asset">
			

			
            			
        			
<a href="http://www.register-herald.com/marketshare/"><img moz-do-not-send="true" src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/assets/v3/editorial/9/3e/93e5dcde-41fc-11ea-adbb-eb0277f5ba4b/5e307e612a016.image.jpg?resize=320%2C90" alt="" width="320" height="90" border="0"></a>

    			
    		</div>
		</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/registerherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/registerherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "><div id="tncms-block-1549541" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "><div id="tncms-block-1549542" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825894" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-show='["register_herald_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825894" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["register_herald_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65085421?https://visitor.r20.constantcontact.com/d.jsp?llr=yzoml49ab&p=oi&m=1128481045304&sit=7g8vgcwlb&f=22f56e73-27be-4c5b-a29e-59302efb08ac">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1549349" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1549345" class="tncms-block"><section id="block-1549345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549345 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>register-herald.com</strong><br>
    801 N. Kanawha St.<br>
    Beckley, WV 25801
    <br>
    
        <strong>Phone:</strong> (304) 255-4400<br>
        <strong>Email:</strong> <a href="mailto:rhnews@register-herald.com">rhnews@register-herald.com</a><br>
    
</address></section></div><div id="tncms-block-1549344" class="tncms-block"><section id="block-1549344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549344 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.register-herald.com/site/contact-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.register-herald.com/site/advertise-with-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://beckley.cnhisubscribers.com/ss70v2/beckley/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/registerherald.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1549343" class="tncms-block"><section id="block-1549343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549343 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1549347" class="tncms-block padding-bottom"><section id="block-1549347" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=300%2C100 300w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=400%2C133 400w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=540%2C180 540w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=750%2C250 750w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png?resize=1200%2C400 1200w, https://bloximages.chicago2.vip.townnews.com/register-herald.com/content/tncms/custom/image/56cfcd34-52bf-11e7-9a68-a3c80eca4647.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1457530" class="tncms-block"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-101908882-1', 'auto');
  ga('send', 'pageview');

</script></div><div id="tncms-block-1549346" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1549348" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1549348"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Register Herald</a>, 801 N. Kanawha St. Beckley, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/registerherald","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/register-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d4def2f0-8169-11ea-b5c2-17e01d93e052")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6893.add('act', dmpData);
	_cc6893.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3cf59be8_810e_11ea_9896_131c5ff35111_photo_modal = false;
                var gallery_changed_3cf59be8_810e_11ea_9896_131c5ff35111_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal .owl-stage-outer").height( $('#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3cf59be8_810e_11ea_9896_131c5ff35111_photo_modal = $('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal').data('owlCarousel');
                $('#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3cf59be8_810e_11ea_9896_131c5ff35111_photo_modal.prev();
                });
                $('#carousel-3cf59be8-810e-11ea-9896-131c5ff35111-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3cf59be8_810e_11ea_9896_131c5ff35111_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'collection', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3cf59be8_810e_11ea_9896_131c5ff35111 = false;
                var gallery_changed_3cf59be8_810e_11ea_9896_131c5ff35111 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111 .owl-stage-outer").height( $('#carousel-3cf59be8-810e-11ea-9896-131c5ff35111 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3cf59be8-810e-11ea-9896-131c5ff35111 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3cf59be8-810e-11ea-9896-131c5ff35111 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3cf59be8_810e_11ea_9896_131c5ff35111 = $('#gallery-items-3cf59be8-810e-11ea-9896-131c5ff35111').data('owlCarousel');
                $('#carousel-3cf59be8-810e-11ea-9896-131c5ff35111 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3cf59be8_810e_11ea_9896_131c5ff35111.prev();
                });
                $('#carousel-3cf59be8-810e-11ea-9896-131c5ff35111 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3cf59be8_810e_11ea_9896_131c5ff35111.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Isaiah Brown','Engage:Chris Vicars','Engage:Sport','Engage:Motor Vehicle','Engage:Criminal Law','Engage:Highway','Engage:Playoff','Engage:Driver','Engage:Football','Engage:Bobcat','Engage:Summers County High School'";	_cc6893.add('act', sReactionData, sReactionKeywords);
	_cc6893.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc6893.add('act', dmpData);
	_cc6893.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/register-herald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>